BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   RIM Software (http://www.blackberryforums.com/rim-software/)
-   -   Need BESD software that will work with 4.1.3.18 (http://www.blackberryforums.com/rim-software/152685-need-besd-software-will-work-4-1-3-18-a.html)

DiverDave1949 09-30-2008 03:33 PM

Need BESD software that will work with 4.1.3.18
 
Hey,

I'm a new administrator, and have no access to original CD's.
Our BES is running on 4.1.3.18...I "ordered" a trial version of BES, so I could install the manager, and it was 4.1.6.2...so it wouldn not work on our system. My "people" state that we are not going to upgrade our BES any time soon, as "we are not going to fix anything that does not require fixing".

Anybody know how I can get my hands on an older version that would work with 4.1.3.18?

Thanks in advance


All times are GMT -5. The time now is 01:46 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.