BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-30-2008, 11:35 PM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8320 Keeps randomly Rebooting on v4.5 ??

Please Login to Remove!

I have a tmobile 8320. They have not yet released an update for the phone but I used the latest OS: 8300 v4.5.0.108/4.5.0.81 (English + EastAsia languages) That I found right in the top of the 8300 duscussion today.

It keeps auto rebooting itself! It has to do with the media card. Everytime I remove the card, the phone is fine. Once I put it back in the phone, the phone does not stop rebooting on its own.

Any Idea on how to resolve this? I went in and removed all of the hidden BB ".dat" files on the media card because I heard that is part of the problem but I'm clueless as of this point.

PLEASE HELP!!
Offline  
Old 09-30-2008, 11:38 PM   #2 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,753
Post Thanks: 18
Thanked 6 Times in 6 Posts
Default

Did you try formatting the card on your PC.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 09-30-2008, 11:39 PM   #3 (permalink)
CrackBerry Addict
 
barbwyr's Avatar
 
Join Date: May 2008
Location: Southern California
Model: 8310
OS: 4.5.0.52
Carrier: AT&T
Posts: 832
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you search the forums you will find that there is a known problem with using 4.5 on a media card formated for a lower OS. You need to back up your media files, reformat the card in 4.5 then move the "MEDIA FILES ONLY" back to the card. Be sure not to copy any directories especially BBThumbs.dat back to the card.
Offline  
Old 09-30-2008, 11:42 PM   #4 (permalink)
New Member
 
Join Date: Aug 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried both things, nothing worked. I manually moved the files back to the card after the format after deleting all of the Hidden Files.
Offline  
Old 09-30-2008, 11:45 PM   #5 (permalink)
CrackBerry Addict
 
barbwyr's Avatar
 
Join Date: May 2008
Location: Southern California
Model: 8310
OS: 4.5.0.52
Carrier: AT&T
Posts: 832
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You reformated the card before moving them back correct? It is possible that one of your files is not playing will with 4.5. It has happened. You say it works fine without the card?? Try transfering one artists work at a time untill the problem repeats and that should narrow down the bad file. Also, when transering the files..be sure you understand JUST FILES...you will want to create new folders as often there are hidden directories that are missed.
Offline  
Old 09-30-2008, 11:48 PM   #6 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,753
Post Thanks: 18
Thanked 6 Times in 6 Posts
Default

Try this format the card in your pc, pull the battery on the BB put the card in, replace the battery then try moving some file over.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 10-01-2008, 12:05 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
dhollins's Avatar
 
Join Date: Nov 2007
Location: Mississippi
Model: 9700
OS: 5.0.0.330
PIN: N/A
Carrier: T-Mobile
Posts: 260
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you saying you have an 8320, but you installed an operating system for an 8300 on your bb?

Operating Systems are device specific.
8320 needs 8320 OS
8300 needs 8300 OS
__________________
The BEST place to start IS.....
http://www.blackberryforums.com/search.php

FOLLOW ME ON TWITTER
Offline  
Old 10-01-2008, 12:06 AM   #8 (permalink)
New Member
 
Join Date: Aug 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no I d-loaded it for the 8320, the OS is correct
Offline  
Old 10-01-2008, 12:08 AM   #9 (permalink)
CrackBerry Addict
 
barbwyr's Avatar
 
Join Date: May 2008
Location: Southern California
Model: 8310
OS: 4.5.0.52
Carrier: AT&T
Posts: 832
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I didn't even notice that. If you installed the 8300 OS to your 8320, you need to go back the the 8300 General Forum and use the sticky for your device, not another.
Offline  
Old 10-01-2008, 12:12 AM   #10 (permalink)
New Member
 
Join Date: Aug 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

8320EastAsia_PBr4.5.0_rel108_PL2.7.0.78_A4.5.0.81

thats how the file was saved on my pc so its def the right version
Offline  
Old 10-01-2008, 12:19 AM   #11 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nascarjk View Post
8320EastAsia_PBr4.5.0_rel108_PL2.7.0.78_A4.5.0.81

thats how the file was saved on my pc so its def the right version
You need to move only Pics,Music, nothing else. You are dragging something over there that is causing it. Sorry, it is going to have to be trial and error.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs

Last edited by Thatzmister2u : 10-01-2008 at 12:20 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.