BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-12-2008, 01:40 PM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default desktop Manager question

Please Login to Remove!

I currently run DM 4.3. When I upgrade from my Pearl 8130 to the Storm will I also need to install the latest version of Desktop manager. Or will the Storm work with older versions of DM? All I use desktop manager for is to sync with outlook, I dont use media sync. thanks
Offline  
Old 10-12-2008, 08:28 PM   #2 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

Wirelessly posted

You could probably stay with 4.3 but I'm sure the storm will come with 4.7 on the disk to coincide with OS 4.7. I would upgrade to 4.7 just be say and keep the numbers in order.
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.