BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-14-2008, 09:08 AM   #1 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop Redirector Problems

Please Login to Remove!

I have desktop redirector running, and it is pushing my emails from the exchange server here at work (Outlook). Problem is, it pushes the same email multiple times until the email is either opened or deleted. Also, the email that is pushed shows up in the redirector as pending to device. Once there are over 10 pending to device, then it quits pushing all together. I had this problem before, and it stopped on its own. Now it has reared its ugly head again, and I have no idea what is going on. I have restarted DR, as well as my PC with no luck. Anyone have any ideas???
Offline  
Old 10-14-2008, 11:54 AM   #2 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has anyone ever heard of this, and if so is it a problem with my device or Desktop redirect or is it a network issue??
Offline  
Old 12-11-2008, 10:52 PM   #3 (permalink)
New Member
 
Join Date: Dec 2008
Model: pearl
PIN: N/A
Carrier: verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default me too!

I'm having the exact same problem and it's been giving me fits. I've tried everything from uninstalling and re-installing the blackberry software to sending new service books. Nothing works. It gets jammed up at about 10 pending emails on the redirector and stops sending them altogether and doesn't send any that I've read on my desktop. Sometimes I don't even know where all the emails in the log jam came from. So please, anyone??
Offline  
Old 12-17-2008, 04:03 PM   #4 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry

Yep I do have the same issue. I've wiped the device over 5 times, install/uninstalled redirector/desktop manager multiple times, even installed it on a brand new PC. Still have pending messages and email pushed is very sporadic.
Offline  
Old 01-13-2009, 10:43 PM   #5 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just installed Redirector on the office PC. We have MSFT Exchange Server, not BES, Have same problem. It just stopped forwarding email, it repeated many of them, and left all of the cryptically named emails in my Outlook Inbox, never deleting them.

I got fed up and deleted all of them in Outlook.

Deleted and reinstalled Redirector today and now it just stops "Verifying Email Address"

I have a 9530 Storm
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.