BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-21-2008, 08:05 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8300
PIN: N/A
Carrier: Movistar
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation 4.5 OS Problem: lost STEREO feature, HELP!

Please Login to Remove!

Hi there!

I successfully upgraded my 8300 to 4.5 OS, and I am enjoying all the new features of this great OS.

But I found my phone can no longer play sounds in stereo.

Has anyone experienced this same problem? How can I fix it?

Thank you in advance for any thoughts.

Rgds
Bernardo
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

AMAT 0100-76124, DIGITAL INPUT OUTPUT PCB, I/O BOARD, CENTURA MAINFRAME
$499.0
AMAT 0100-76124, DIGITAL INPUT OUTPUT PCB, I/O BOARD, CENTURA MAINFRAME pictureAgilent Mainframe 8163A
$1200.0
Agilent Mainframe 8163A pictureTek AM503/with tek tm502a mainframe , y good 60day warranty no probe suppiedl
$227.5
Tek AM503/with tek tm502a mainframe , y good 60day warranty no probe suppiedl pictureRohde & Schwarz (R&S) MSCU Mainframe with Filter Modules F127 F13 F17 F225 F56
$195.0
Rohde & Schwarz (R&S) MSCU Mainframe with Filter Modules F127 F13 F17 F225 F56 pictureSummation / Sigma Systems 1110B Mainframe
$150.0
Summation / Sigma Systems 1110B Mainframe picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.