BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-24-2008, 03:58 AM   #1 (permalink)
New Member
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: o2
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Red Flashy light of DOOM!!!!

Please Login to Remove!

Ok so this is a wierd one.....I have an 8310 with nothing but a blacked out screen and a red flashing LED??? I don't really know what to try so I wondered if any had ever had this before and if so did they manage to fix it. If you have anything thats worth trying please let me know.
Offline  
Old 10-24-2008, 08:54 AM   #2 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,753
Post Thanks: 18
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (BB 8330)

I sounds like you need to wipe the device and re_install the OS. Check the Faqs on how to wipe your BB with jlcmder and follow the instructions.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 10-24-2008, 08:58 AM   #3 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Zerog is correct. You will need to reload your OS. Since he is on WAP, I will post the links he is referring to.

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

If you have issues there, try : What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ


That should leave your device with a 507 error, meaning no operating system installed.

Once you get that screen, How do I upgrade the OS on my BlackBerry? - BlackBerryFAQ

Good luck!
Offline  
Old 10-29-2008, 08:29 AM   #4 (permalink)
New Member
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: o2
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the link.

I had tried to reload the OS but couldn't JL_cmder to pick up the device.

I will give that second one a go and let you know how that turns out.

Thanks for all your help.
Offline  
Old 10-29-2008, 10:17 AM   #5 (permalink)
New Member
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: o2
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I didn't have any luck with that, it won't register that the device is connected at all. When I remove the battery and replace all I get is a continuation of the LED of doom.

flash pause flash flash flash pause

I am completely clueless on this one. Is there any other ways of force a connection or a way to reset the BB from the device??
Offline  
Old 10-29-2008, 10:19 AM   #6 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Have you followed the second link, the one titled What to do next if Jl Cmder will not connect and wipe?

This process can take multiple attempts, be patient and try it a few more times.
Offline  
Old 10-29-2008, 11:45 AM   #7 (permalink)
New Member
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: o2
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have done that yes with no luck what so ever, but ill try a few more times anyway.
Offline  
Old 10-29-2008, 11:46 AM   #8 (permalink)
New Member
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: o2
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there no other ways of connecting, I tried again with no luck.
Offline  
Old 10-29-2008, 12:24 PM   #9 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Do you ever get the USB:UNKNOWN to appear?
Offline  
Old 10-29-2008, 12:38 PM   #10 (permalink)
New Member
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: o2
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No it just wont appear at all...thats what I don't understand it just doesn't register that the device even exists.
Offline  
Old 10-29-2008, 12:48 PM   #11 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

How did the device get into this state to begin with?

Was is due to being dropped? Water damage? Disconnecting during an OS upgrade?
Offline  
Old 10-29-2008, 12:49 PM   #12 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Also, try a different USB port, don't use a USB hub if you're using one.
Offline  
Old 11-05-2008, 01:44 AM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 9700
OS: 5.0.0.593
PIN: N/A
Carrier: Optus
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As a note for anyone that has this problem I found the "What to do next" solution faster and quicker then the JL_cmder.

Thanks guys for the help on this one....it worked a treat!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.