BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-27-2008, 01:39 AM   #1 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8320
PIN: N/A
Carrier: Digitel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question JavaLoader doesn't run

Please Login to Remove!

Help! i need to wipe my bb so i downloaded the javaloader, im running it from windows vista, Instantly when y execute the javaloader it closes almost at the same time it opens i cant even read the main screen
Offline  
Old 10-27-2008, 01:53 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

When you install the program, you have to right click on the install file and choose "Run as Administrator", and install normally.

This will place an icon on your desktop as normal. Before running the program, right click on the desktop icon and choose properties. There will be an "Advanced" button to click on. Once inside that window, put a check mark in "Run as Administrator" and click ok. Click ok again and agree to any UAC (User Account Control) prompts.

Then right click again and choose properties again, and change the program path from:

%PROGRAMFILES%\JL_Cmder\JL_Cmder.cmd

to

"C:\Program Files (x86)\JL_Cmder\JL_Cmder.cmd"

Since you are using a 64bit OS, there is the regular Program Files that runs all your x64 programs, and Program Files (x86) that has all your 32bit applications.

Once you do the above it will work with out a hitch.
Offline  
Old 10-27-2008, 06:58 PM   #3 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8320
PIN: N/A
Carrier: Digitel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Great help, thanx a lot! okay, i get to run the program, BUT when i stay in the red sreen to confirm the wipe of the bb if i press Y (yes) a beep sounds and nothing happens.. i feel realy frustrated, please help me!
Offline  
Old 10-27-2008, 11:40 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

so you never get to the next red screen which asks you to type 'blackberry' to wipe?
Offline  
Old 10-28-2008, 08:48 AM   #5 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8320
PIN: N/A
Carrier: Digitel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

noup, just to the first one wich asks for confirmation where you have to tipe YES to continue to that where you should type Blackberry.. when i try to push YES a "beep" sounds.. I have no clue why is this happening.. i tried whit 2 different phones and I get the same result
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.