BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-11-2008, 10:16 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
squeff's Avatar
 
Join Date: Nov 2007
Model: 8830
PIN: Cushion
Carrier: Sprint
Posts: 306
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default DM 4.5, Fails on messages backup

Please Login to Remove!

Under Desktop Manager 4.5, I have trouble with using the backup functionality (either automatic or on-demand). When it gets to messages, it pauses for a few seconds, and then the backup ends. No error messages, but the backup file is not created.

If I delete all messages from my BB, it works just fine.

I've tried turning off backup of messages, but it still tries to do it anyway.

Never had this problem under prior version of DM.

This is under Windows XP with a Sprint 8830 running OS 4.5.

Is there a log file I should be looking for that will tell me why it failed? And why is it looking at messages when I've set DM not to backup messages?

Thanks.
Offline  
Old 11-11-2008, 10:20 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,715
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

It could be having an issue with one or more messages with attachments. I had this issue early on with OS 4.5. Try deleting only messages with attachments
Offline  
Old 11-11-2008, 10:22 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
squeff's Avatar
 
Join Date: Nov 2007
Model: 8830
PIN: Cushion
Carrier: Sprint
Posts: 306
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
It could be having an issue with one or more messages with attachments. I had this issue early on with OS 4.5. Try deleting only messages with attachments
That was what I initially thought.

But the fact remains that it's stumbling on messages, even though I've asked for them not to be backed up.

And, upon some experimentation, I've found that it stumbles on non-attachment messages, as well.

In any case, I'm guessing that you're recommending deleting messages before any backup, because this is a problem with OS 4.5?

Thanks.
Offline  
Old 11-11-2008, 12:48 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,715
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

It's not a problem with OS 4.5. The only time it happened to me was after loading one early beta version. I haven't had it happen for almost a year. The other thing to look for is saved messages with attachments.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

MICROCHIP 93C66A-I/P SERIAL EEPROM, 4KBIT, 2MHZ, DIP-8 5 pieces
$10.36
MICROCHIP 93C66A-I/P SERIAL EEPROM, 4KBIT, 2MHZ, DIP-8 5 pieces pictureMCP4725 12Bit DAC with EEPROM - breakout board - FREE SH
$5.0
MCP4725 12Bit DAC with EEPROM - breakout board - FREE SH picture100 PCS AT24C01A-10PU-2.7 DIP-8 24C01A PU27 AT24C01 24C01 2-Wire Serial EEPROM
$14.49
100 PCS AT24C01A-10PU-2.7 DIP-8 24C01A PU27 AT24C01 24C01 2-Wire Serial EEPROM picture50 PCS AT24C01A-10SU-2.7 SOP-8 24C01A SU27 AT24C01 24C01 2-Wire Serial EEPROM
$7.49
50 PCS AT24C01A-10SU-2.7 SOP-8 24C01A SU27 AT24C01 24C01 2-Wire Serial EEPROM pictureUPA EEPROM BOARD WITH CABLE EEPROM ADAPTER WORKS WITH UPA V1.3 UPA USB UPA 1.3
$8.99
UPA EEPROM BOARD WITH CABLE EEPROM ADAPTER WORKS WITH UPA V1.3 UPA USB UPA 1.3 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.