BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-21-2008, 02:16 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Deraj090's Avatar
 
Join Date: Jul 2006
Location: New York, NY
Model: 9700
Carrier: AT&T
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default won't let me install MediaSync

Please Login to Remove!

When I try and install MediaSync, I get a message that says:

"setup detected that a Windows System Reboot is necessary before starting the blackberry mediasync installation. please restart your computer before installing blackberry mediasync software"

I restarted, and I still get that message...what do I do?

Thanks!
-Jared
Offline  
Old 11-21-2008, 03:20 PM   #2 (permalink)
Knows Where the Search Button Is
 
NumNums's Avatar
 
Join Date: May 2005
Location: Toronto
Model: Z10
OS: 10.0.9.23
PIN: 2671618F
Carrier: Bell Mobility
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a similar experience.

When I got this message, the BB was connected. I disconnected and then launched the old mediasync. It then went through the upgrade without a hitch.

This was on Vista Home Premium BTW
Offline  
Old 11-21-2008, 03:22 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Deraj090's Avatar
 
Join Date: Jul 2006
Location: New York, NY
Model: 9700
Carrier: AT&T
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8310, 8100, 7100t)

The BB wasn't connected when I tried...hmmmm
Offline  
Old 11-22-2008, 10:23 PM   #4 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9350
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same here

I'm doing a fresh install and not an upgrade. I get the same error message when trying to install Media Synch. Any help is appreciated.
Offline  
Old 11-23-2008, 01:44 PM   #5 (permalink)
New Member
 
Join Date: Nov 2008
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by PhiPsi32 View Post
I'm doing a fresh install and not an upgrade. I get the same error message when trying to install Media Synch. Any help is appreciated.
Same here.

Using Windows Vista Ultimate.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.