BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-25-2008, 12:28 AM   #1 (permalink)
New Member
 
LWhitson2's Avatar
 
Join Date: May 2008
Location: Bedford, IN
Model: 8330
Carrier: Sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted (Blackberry Curve 8330)

I have a mobile website on my Blackberry that I am trying to connect to. On my old WM6 phone I could connect using http://user:pass@www.site.com, but when I try that on my BB I get an error message saying it is not a valid site. Anyone have any reason this doesn't work or can tell me how to make it work?

Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

BNWAS ALARM UNIT BWA - AR SAMSUNG AUTOMATION CO.,LTD MARINE NAVIGATION
$300.0
BNWAS ALARM UNIT BWA - AR SAMSUNG AUTOMATION CO.,LTD MARINE NAVIGATION pictureSamsung SSAS-Pro SPDI-16
$600.0
Samsung SSAS-Pro SPDI-16 pictureSamsung Aloka Ultrasound UST- 9124 transducer probe
$800.0
Samsung Aloka Ultrasound UST- 9124 transducer probe picture1 pc new LED panel LTM230HT10 Samsung / Lenovo / Dell screen digitizer
$110.86
1 pc new LED panel LTM230HT10 Samsung / Lenovo / Dell screen digitizer pictureSamsung SDP-900DXR Digital Document Presenter Overhead Camera Presentation
$50.0
Samsung SDP-900DXR Digital Document Presenter Overhead Camera Presentation  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.