BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   RIM Software (http://www.blackberryforums.com/rim-software/)
-   -   Does DM v4.2 work with the Bold? (http://www.blackberryforums.com/rim-software/163015-does-dm-v4-2-work-bold.html)

bigdongers 12-03-2008 08:41 AM

Does DM v4.2 work with the Bold?
 
Hi,

I have upgraded from a 8100 Pearl to a 9000 Bold and upgrade DM to v4.6. I am getting the not connected to the internet error. This may be due to our work firewall which I cant disable.

I decided to uninstall DM4.6 and go back to DM4.2. Now when I plug in the Bold, the device isnt recognised and windows XP cant find the drivers for it.

Does the Bold work with DM V4.2?


All times are GMT -5. The time now is 06:52 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.