BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-03-2008, 08:41 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Australia
Model: 8100g
Carrier: Telstra
Posts: 191
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Does DM v4.2 work with the Bold?

Please Login to Remove!

Hi,

I have upgraded from a 8100 Pearl to a 9000 Bold and upgrade DM to v4.6. I am getting the not connected to the internet error. This may be due to our work firewall which I cant disable.

I decided to uninstall DM4.6 and go back to DM4.2. Now when I plug in the Bold, the device isnt recognised and windows XP cant find the drivers for it.

Does the Bold work with DM V4.2?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.