BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-08-2008, 01:25 PM   #1 (permalink)
TLR
New Member
 
Join Date: Dec 2008
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Old Java version "required" for Blackberry Pro Exchange?

Please Login to Remove!

Two weeks ago, Blackberry Pro for Exchange was installed on one of our servers. I didn't install it or configure it. Last week I installed the new version of Java, version 6.11 and version 5.11 was uninstalled.

The user of the software reported it not working after the Java update. I was told by another admin that version 5.11 was needed for the software and that version 6.11 "conflicted". I see that version 6.11 is still installed on this server, so if it "conflicted", why is it still there?

I looked through these forums and could not find anything regarding the requirement of Java 5.11, and even a very detailed install description had no mention of Java at all. Is it a requirement?

Can someone give me the honest scoop on this?

Thanks,
Terry
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.