BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-17-2008, 12:56 PM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8310
PIN: N/A
Carrier: At&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No matter what theme I make I get, No Additional applications designed....

Please Login to Remove!

No matter what theme I make on plazmic 4.5 or 4.6 for my phone on my main PC, I get the error "No Additional applications designed for you device were found". I researched the error and I DO HAVE TO RIGHT OS AND NEWEST DM.

The vendor file is not deleted as it is my carriers OS. This also happened before I upgraded to .110 (I had .80) And with the OS I did delete the vendor file.

I've deleted both the DM and the OS and re downloaded and installed it, still the same problem.

Plazmic worked great for a while, then just stopped.

Any more ideas?
Offline  
Old 12-28-2008, 12:59 AM   #2 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8310
PIN: N/A
Carrier: At&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone? :(
Offline  
Old 12-28-2008, 07:00 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Model: 8800
OS: hybrid
Carrier: Proximus, BE
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Had the same at some point - Export your theme to another location on your pc (make sure to choose alx as format). In DM use the browse option to manually search for the alx file.
That did the trick for me...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.