BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-20-2008, 12:34 PM   #1 (permalink)
CrackBerry Addict
 
Join Date: Feb 2005
Model: 8800c
Carrier: Cingular
Posts: 970
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Redirector and BES

Please Login to Remove!

Hi,
I don't have a BES account and would like to use Redirector. I have it setup and running and I see messages pending sent from device and to device as expected. However, I get "Verifying forwarding address" in the Status field of Redirector.

As I'm looking on the RIM site for a solution, I get this link:
View Document

Cause 5 reads "The BlackBerry smarthphone user account has not been added to the BlackBerry Enterprise Server.".

I thought if I use Redirector I didn't need to be on the BES. Any ideas?

Regards-Michael G.
Offline  
Old 12-20-2008, 12:40 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

To use Redirector, you must have a Exchange Server e-mail account, and you must run the Redirector on a PC or laptop logged in to the network with the Exchange server 24X7.

Redirector will not work without an Exchange server back end.

Do you have Exchange?
Offline  
Old 12-20-2008, 12:58 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: Feb 2005
Model: 8800c
Carrier: Cingular
Posts: 970
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, it is an exchange email account. Redirector is running on my PC and is connected via VPN to the network. Outlook is working fine, can send and receive messages.

I can't get past the "Verifying fowarding address" issue. I called AT&T and their tech support is also telling me that the BES needs to be enabled for the device. If I had the device on BES why would I use Desktop Redirector? AT&T is telling me the best way is to set up a rule and forward the messages with Outlook.

Regards-Michael G.
Offline  
Old 12-20-2008, 01:25 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Some carriers - I can't speak for AT&T - have BIS and BIS/BES plans. To use the redirector, you must have the BIS/BES data plan.

AT&T is giving you bad advice on the second part. Many companies (those with real security policies) do not allow forwarding rules in Outlook to do what they suggested.

Last edited by NJBlackBerry : 12-20-2008 at 01:27 PM.
Offline  
Old 12-21-2008, 10:36 AM   #5 (permalink)
CrackBerry Addict
 
Join Date: Feb 2005
Model: 8800c
Carrier: Cingular
Posts: 970
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I spoke with AT&T again yesterday. They said it definitely works on a BIS plan and the problem is the BB needs to be on the company BES to work. It certainly seems counterintuitive that the workaround for BES is a desktop program that requires a BES.

Regards-Michael G.
Offline  
Old 12-21-2008, 11:46 AM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

They are incorrect.
Offline  
Old 12-21-2008, 11:48 AM   #7 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

For Redirector to work you must have a BES plan on your account, but you do NOT have to be on a BES. Redirector was invented before the BES was available.
Offline  
Old 12-21-2008, 02:41 PM   #8 (permalink)
CrackBerry Addict
 
Join Date: Feb 2005
Model: 8800c
Carrier: Cingular
Posts: 970
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

AT&T Tech Support wrong? Oh that would be shocking. ;)

I'm going to add BES back onto my account either today or tomorrow and have another go at it. Thanks.

Regards-Michael G.
Offline  
Old 12-21-2008, 02:59 PM   #9 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Stunningly, I bet redirector will then work.
Offline  
Old 12-21-2008, 04:36 PM   #10 (permalink)
CrackBerry Addict
 
Join Date: Feb 2005
Model: 8800c
Carrier: Cingular
Posts: 970
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No love from Redirector :(

I switched my account about 30 minutes ago. Got the welcome messages. Did a battery pull on the BB. Shutdown the PC, restarted, made the VPN connection. Started Outlook, DM and Redirector both started on a boot up, plugged in my BB to the usb port then tried with it removed. Same problem, "Verifying forwarding address". I asked around in a couple of other forums to see if someone is having a similar problem.

You were right about the forwarding rule. It is there, it runs, I see the message in the sent box but it doesn't arrive to my msn account. If I manually forward the message, it gets there without a problem.

Regards-Michael G.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.