BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-13-2009, 03:00 PM   #1 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry User Tool CD

Please Login to Remove!

Hey guys, I just bought my Bold last week, and have loved it so far! I have been having trouble with the software on the cd. The desktop software messes with the booting cycle and the start up cycle of my laptop. I am running Vista Home Premium. I have heard that the Roxio Media Manager was the problem. I had such a hard time with it, I had to restore from a previous back-up save. Is this just a flaw with my system, or have anyone else had a problem with this???
Offline  
Old 01-13-2009, 03:11 PM   #2 (permalink)
BlackBerry Extraordinaire
 
kjjb0204's Avatar
 
Join Date: Jul 2007
Location: USA
Model: 9630
Carrier: VZW
Posts: 1,813
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would remove DM from your pc and download the latest from rim. You can also disable the software so it does not start on boot.
Offline  
Old 01-13-2009, 03:20 PM   #3 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It was disabled. I tried to download a recent dated copy from RIM, but after it downloaded, I tried to open it, it says it is not a valid win32 app, any other suggestions??
Offline  
Old 01-13-2009, 03:34 PM   #4 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you guys use the full version of desktop manager, or do you use it without media manager???
Offline  
Old 01-13-2009, 04:07 PM   #5 (permalink)
BlackBerry Extraordinaire
 
kjjb0204's Avatar
 
Join Date: Jul 2007
Location: USA
Model: 9630
Carrier: VZW
Posts: 1,813
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by apollotrance View Post
It was disabled. I tried to download a recent dated copy from RIM, but after it downloaded, I tried to open it, it says it is not a valid win32 app, any other suggestions??
Did you actually install it after downloading? That shouldn't be happening.
Offline  
Old 01-13-2009, 04:25 PM   #6 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I re downloaded it, installed it, and it is working. I click on Media, then Media Sync, and it tell me I don't have admin privileges to access it. WTF??? I am the only user of my laptop. Any way around this??? And should I also download Device Manager???
Offline  
Old 01-13-2009, 04:33 PM   #7 (permalink)
BlackBerry Extraordinaire
 
kjjb0204's Avatar
 
Join Date: Jul 2007
Location: USA
Model: 9630
Carrier: VZW
Posts: 1,813
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is it a corporate notebook? I don't use media manager at all. I just drag and drop files as needed.
Offline  
Old 01-13-2009, 04:35 PM   #8 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

not a corp. notebook, personal. I bought it brand new, set everything up. I am trying to have a easy way to upload themes. I already drag and drop music, pics, and vids, but I dont have a way to do that with the themes.
Offline  
Old 01-13-2009, 04:38 PM   #9 (permalink)
BlackBerry Extraordinaire
 
kjjb0204's Avatar
 
Join Date: Jul 2007
Location: USA
Model: 9630
Carrier: VZW
Posts: 1,813
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmmmm, not sure. Maybe someone else knows why it's giving you the admin error. For themes, I always download ota.
Offline  
Old 01-13-2009, 04:41 PM   #10 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I will look into the admin error. I downloaded the ota version of the theme, how do I upload it without desktop manager?
Offline  
Old 01-15-2009, 03:20 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 8330
PIN: N/A
Carrier: sprint
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What do you mean messing with the boot cycle? For me, whenever I had DM installed (no matter what version), whenever I booted my computer it took over twice as long even if DM itself wasn't set to run on startup. Is that what you saw?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.