BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-15-2009, 11:10 PM   #1 (permalink)
Thumbs Must Hurt
 
coastieboy00's Avatar
 
Join Date: Oct 2005
Location: The Place Where Dreams Come True
Model: 8900
PIN: 24AE9FC0
Carrier: T-Mobile USA
Posts: 119
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted

Sorry for not searching if this has already been answered. I'm travling and have limited access.

I have a curve 8320 running 4.5 OS. When I add a user to BlackBerry messenger and they accept the request, I just get an email with the <remove... Junk in my inbox. I know this is supposed to pass to the app itself but, it isn't. What am I missing? This worked before. Thanks for the help.

Tom
__________________
Working at the place Where Dreams Come True and my BlackBerry Addiction is made stronger.
BlackBerry Curve 8900 with T-Mobile, PIN: 24AE9FC0
Offline  
Old 01-16-2009, 09:10 AM   #2 (permalink)
Thumbs Must Hurt
 
coastieboy00's Avatar
 
Join Date: Oct 2005
Location: The Place Where Dreams Come True
Model: 8900
PIN: 24AE9FC0
Carrier: T-Mobile USA
Posts: 119
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I figured it out. It looks like if you have HTML email enabled, the BlackBerry Messenger messages are treated like HTML with the way the coding is formated. Solution: Turn of HTML email when adding someone.
__________________
Working at the place Where Dreams Come True and my BlackBerry Addiction is made stronger.
BlackBerry Curve 8900 with T-Mobile, PIN: 24AE9FC0
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.