BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-04-2009, 02:22 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8220
OS: 4.6.0.267
PIN: N/A
Carrier: orange UK
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default dotnet problem for media sync

Please Login to Remove!

Hi,

I am trying to instal media sync on my second PC. Worked fine on my other one running XP. This one has Vista 64 bit, and dotnet 3.5 (just installed after I saw the error below in an attempt to fix it)
However, I still get the following error message

'Setup has detected a non-English version of .Net 1.1 on the system. Please apply the appropriate .Net 1.1 Service Pack before continuing with this installation.'

If I have .net 3.5, and have tried to instal the .net 1.1 service pack on top of this which windows will not let me do. Any help fixing this issue appreciated

Thanks

Last edited by dt43420 : 02-04-2009 at 02:29 PM.
Offline  
Old 02-04-2009, 04:04 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8220
OS: 4.6.0.267
PIN: N/A
Carrier: orange UK
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Managed to get .NET 1.1 installed in the end (in addition to 3.5). Works ok now!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.