BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-17-2009, 12:17 AM   #1 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Weird problem with email...

Please Login to Remove!

Last week I deleted my email account from my blackberry, and was not receiving messages for a few days. I then put it back on. Ever since, when I open the majority of my emails, they have a bunch of computer jargon before and after the message. Examples are:

htmlheadmeta=name="Generator"content="Microsoft Exchange Server"! {margin-left: 1pt: padding-left} style/head font etc........

I've called both my carrier and Blackberry, and nobody knows what to do. Please help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

OEM NEW IBM Selectric Dust Cover with IBM Logo Full Size 1204635
$29.99
OEM  NEW IBM Selectric Dust Cover with IBM Logo Full Size 1204635 pictureOEM IBM Personal Wheelwriter 2 Part: Transport Belt & Gear
$13.98
OEM IBM Personal Wheelwriter 2 Part: Transport Belt & Gear pictureOEM IBM Personal Wheelwriter 2 Part: Spring Lot
$9.99
OEM IBM Personal Wheelwriter 2 Part: Spring Lot pictureOEM IBM Personal Wheelwriter 2 Part: Series II Ribbon Lift Feed Motor with Gears
$29.98
OEM IBM Personal Wheelwriter 2 Part: Series II Ribbon Lift Feed Motor with Gears pictureOEM IBM Personal Wheelwriter 2 Part: Series II Ribbon Latch Lever
$11.99
OEM IBM Personal Wheelwriter 2 Part: Series II Ribbon Latch Lever picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.