BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 05-09-2008, 09:10 PM   #281 (permalink)
New Member
 
Join Date: May 2008
Model: 8800
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Help,

I am trying to wipe my 8800 on my XP computer. It tells me error Hresults 80040154 when I try to wipe.

Any ideas what I am doing wrong?

Michael
Offline   Reply With Quote
Old 05-15-2008, 05:02 PM   #282 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2008
Model: 9800
PIN: N/A
Carrier: At&t
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Daily Interlude View Post
This is exactly where I'm at. It shows PIN:Unknown but I can't get anything to connect (javaloader.exe or the DM). I have 2 blinks also and I know the PC is recognizing it somewhat because when I plug and unplug, the computer makes that USB connect/disconnect sound through the speakers so it's detecting something.

Also, my RIM used to have a code w/ one blink and then 3 blinks and then a long pause before repeating and it would not make the computer do the sound when plugging it up...but now it's getting 2 blinks so I assume something changed for the better (as at least the computer sees something now).

This 6230 was working fine. Started having issues having to reload from a back up one time and then it started messing up (don't recall exact details...it's been months since I've used it. I've only had it for a few months w/ only a month of it actually working...it's been a paper weight since! )


This is me to a "T" except I'm using a 6230:
I had this same problem, it wouldn't connect to device manager after I wiped it and showed PIN Unknown. I opened device manager and opened App loader, still said PIN unkown, but I clicked next and it Loaded ARM and erased and loaded OS(PS It didn't show Load ROM image or anything like usual). Then it said it couldn't connect after that, Then I opened up app loader again immediatly and it showed my PIN and I loaded OS sucessesfully. So it loaded something without the PIN unknown that caused it to be recongnized so I could load the OS.
Offline   Reply With Quote
Old 05-15-2008, 05:06 PM   #283 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2008
Model: 9800
PIN: N/A
Carrier: At&t
Posts: 286
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by steinsoz View Post
Hi all. Well this is a very useful forum, however I still cannot solve my problem hope you can help! I have a new T-Mobile Pearl, latest desktop manager, trying to install 4.2.1.96. The first install failed during the "trying to reconnect to JVM" step. So now I'm out here trying the JL_Cmder. Here's where I'm up to:
  1. Desktop Manager not running
  2. Blackberry restarted without the battery
  3. Deleted vendor.xml
  4. Connected via USB
  5. Device Manager running, and it sees the BB as USB:PIN-FFFFFFFF
  6. JL_Cmder never seems to find the BB, even with the -u command and a simple "dir" to see if its working
  7. Application Loader Wizard starts, finds the BB at USB:PIN-FFFFFFFF
  8. Application Loader presents the panel of software, I choose just the defaults for now
  9. Updating Your Device panel appears
  10. under "Load JVM and System Software", "Erasing Applications" appears to complete
  11. under "Load JVM and System Software", "Loading System Software" appears to complete (ie. green bar crawls across to the end, then repeats rapidly)
  12. under "Load JVM and System Software", "Waiting For Device initialization" appears to complete. During this process I hear a Windows USB device disconnected noise, followed by a connection noise, then a pause, then two connection noises in rapid succession
  13. under "Load JVM and System Software", "Reconnecting to JVM" progress bar crawls across the screen, and then ends with an error panel
  14. The error panel is titled "Unable to Complete the Loading Operation" and has this message: "Unable to reconnect to the device during a multi-stage load operation."

Woe is me ... please help ... thanks!

Tony
I just had this happen, after this happens immediatly open up app loader again, your PIN should be loaded and you can load the OS. Worked for me at least.
Offline   Reply With Quote
Old 06-13-2008, 11:51 PM   #284 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: TMo
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Everytime I try to load it blinks and then disappears?? am I doing something wrong?

I also tried the Command Prompt instructions and that is not working either
Offline   Reply With Quote
Old 06-16-2008, 04:57 PM   #285 (permalink)
New Member
 
Join Date: Jun 2008
Model: 7100g
PIN: N/A
Carrier: att
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, I am a noob. JL_Cmder looks like the right tool for what I need, if anything will work. I have a friend's 7100g att and have jvm error 102.

I have been reading/searching but haven't quite found the usage of this I need: I want to recover contacts and email to any PC readable file. Maybe then I can try wipe and reload but my friend has replaced it already so I just need the data.

I ran dir from command prompt and found 167 modules and I saw save switch but not sure how to use it. also I did not see any .cod files using dir cmd. Should I find/save those instead? not sure how to.

confused but willing. hum a few bars and I can probably follow along...
Offline   Reply With Quote
Old 06-16-2008, 05:14 PM   #286 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Welcome to BBF!

JL_Cmder is the right tool. However, you are not going to be able to recover the data. It will revive the device, though, and allow you to reload the OS to the device.
Offline   Reply With Quote
Old 06-16-2008, 05:18 PM   #287 (permalink)
New Member
 
Join Date: Jun 2008
Model: 7100g
PIN: N/A
Carrier: att
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

does that mean contacts and email items in the directory list don't contain data? Is the data there and I would not be able to unencrypt? is there a different tool to try to retrieve any of this?

I would be willing to take a crack at the encryption if that's possible. I guess there might be an easier way in linux and I have a box but lack the experience to be effective with it. (that could change.)

thanks!
Offline   Reply With Quote
Old 06-16-2008, 05:28 PM   #288 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

There is nothing you can do.
Offline   Reply With Quote
Old 06-24-2008, 05:51 AM   #289 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: BOUYGUES
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hello

is JL_Cmder working with 0S 4.5.44 ?
I would like to reset to factory with my 8310

thx
Offline   Reply With Quote
Old 07-05-2008, 08:09 AM   #290 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: handheld 8100
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I want to learn how to use it
Offline   Reply With Quote
Old 07-08-2008, 06:20 AM   #291 (permalink)
New Member
 
Join Date: Jul 2008
Model: 9000
PIN: N/A
Carrier: MTN
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looks interesting, thanks
Offline   Reply With Quote
Old 07-10-2008, 12:03 AM   #292 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks i needed this..
Offline   Reply With Quote
Old 07-10-2008, 12:13 AM   #293 (permalink)
New Member
 
Join Date: Feb 2008
Location: Gray, TN
Model: 9630
OS: v4.7153
PIN: 30d8cc31
Carrier: Verizon
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i continue to be amazed at the incredible work people on this site are putting into their applications, then show incredible patience with the goons like myself who are trying to figure out what it's all about. The available hands to lift us to higher learning is awesome!
__________________
the glumpster
Offline   Reply With Quote
Old 07-10-2008, 12:21 AM   #294 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by daniel83 View Post
hello

is JL_Cmder working with 0S 4.5.44 ?
I would like to reset to factory with my 8310

thx
Yes JL_Cmder works with 4.5+.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline   Reply With Quote
Old 07-11-2008, 12:59 PM   #295 (permalink)
New Member
 
Join Date: Apr 2007
Location: Texas
Model: 7520
OS: 4.1.0.380
PIN: 0000
Carrier: Nextel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks!

I appreciate your efforts on creating this utility, thanks!
Offline   Reply With Quote
Old 07-12-2008, 11:32 AM   #296 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2008
Model: Many
PIN: N/A
Carrier: T-Mobile and AT&T
Posts: 45
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

JL_Cmder worked great to fix my BB that had an IT Policy on it.
Offline   Reply With Quote
Old 07-14-2008, 01:09 AM   #297 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: TIGO
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanx works great
Offline   Reply With Quote
Old 07-14-2008, 01:23 PM   #298 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: Telcel
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm trying to wipe my BB but after I type blackberry to confirm the wipe nothing happens. What am I doing wrong??
Offline   Reply With Quote
Old 07-15-2008, 01:15 PM   #299 (permalink)
New Member
 
Join Date: Feb 2006
Model: 8300
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't connect any devices with JL_Cmder anymore.

I have been using javaloader for a couple of years and now suddenly, it won't recognize ANY devices. The cable seems fine because the DM sees everything just fine. I have a device that I need to remove the IT policies. I've tried 8310's, 8700c's, PEARL's and even an 8800 and javaloader won't connect to any of them.
Any ideas???
Offline   Reply With Quote
Old 07-15-2008, 01:17 PM   #300 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Are you plugged directly to the PC USB port... not a hub?

Use a different PC?
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LinkBacks (?)
LinkBack to this Thread: http://www.blackberryforums.com/rim-software/18789-jl_cmder.html
Posted By For Type Date
HowardForums: Your Mobile Phone Community & Resource - update failed, BB is DEAD Post #1 Refback 10-29-2006 04:21 PM
HowardForums: Your Mobile Phone Community & Resource - update failed, BB is DEAD This thread Refback 10-29-2006 01:31 AM
vB Easy Archive - blackberry 8700g wont boot up - help!! This thread Refback 10-16-2006 12:06 PM
TO the GENIOUS-jvm error 102 - and appear disconnected in desktop manager - BlackBerryForums.com : Your Number One BlackBerry Community This thread Refback 10-04-2006 04:39 AM
HowardForums: Your Mobile Phone Community & Resource - blackberry 8700g wont boot up - help!! This thread Refback 09-30-2006 08:53 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.