BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 02-13-2009, 11:07 PM   #381 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

i haven't seen a single tool out there that works as a gui and can add/remove/save modules, etc. like mcp can.

i am holding on beta 6 only because one of my beta testers is saying that he cant change input languages after os installation... but i suspect the exe that was installed might have been english only. time will tell. the mcp dropbox really is the best version, i just hate pushing out beta versions unless people really want the latest and greatest.

Last edited by sgt-d : 02-13-2009 at 11:09 PM.
Offline   Reply With Quote
Old 02-13-2009, 11:10 PM   #382 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

@killa9512 - probably choice.com - in your program files\jl_cmder folder, rename that choice.com to something else. then try your desktop shortcut again. or try mcp
Offline   Reply With Quote
Old 02-15-2009, 06:46 PM   #383 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9350
PIN: N/A
Carrier: VZW
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default resettofactory with 9530 OS vs4.7.0.75

I've tried to resettofactory to remove the IT policy several times on my Storm 9530 but it doesn't seem to work.

I'm not sure how to check to see if the policy is enabled once I come back from the reset, but when I install gmail it (1) asks me to set a key store passwd, which i do; (2) when it tells me the certificate is not trusted, I say "Trust certificate." I enter the key store passwd, it confirms that the application is requesting access to the Trusted Key Store. But when I say OK, it says "The certificate could not be added to the Trusted Key Store due to IT Policy restrictions." (see attached pic)

So, I'm assuming my attempt to delete the IT Policy didn't work

What are my options here? If I use JL_Cmder to wipe the blackberry clean and then install 4.7.0.103, is the IT Policy guaranteed to be gone?
Attached Images
File Type: jpg bby-itpolicy-keystore.jpg (16.2 KB, 20 views)
Offline   Reply With Quote
Old 02-15-2009, 07:15 PM   #384 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Wirelessly posted (BB 11020)

You can tell if the IT policy is gone by looking at the firewall. If it has a lock by it the policy is still there. If there is no lock and it can be disabled then the policy is gone.
Offline   Reply With Quote
Old 02-15-2009, 07:23 PM   #385 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9350
PIN: N/A
Carrier: VZW
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Wirelessly posted (BB 11020)

You can tell if the IT policy is gone by looking at the firewall. If it has a lock by it the policy is still there. If there is no lock and it can be disabled then the policy is gone.
There's no lock, and the firewall is disabled, but I'm still getting the above msg about the IT Policy restrictions when attempting to trust certificates.... I'm confused.
Attached Images
File Type: jpg bby-firewall-disabled.jpg (22.8 KB, 12 views)
Offline   Reply With Quote
Old 02-23-2009, 11:30 PM   #386 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dmel View Post
There's no lock, and the firewall is disabled, but I'm still getting the above msg about the IT Policy restrictions when attempting to trust certificates.... I'm confused.
I have the exact same issue. Did you end up finding a way to resolve this? Thanks.
Offline   Reply With Quote
Old 02-24-2009, 12:40 AM   #387 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9350
PIN: N/A
Carrier: VZW
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by megs423 View Post
I have the exact same issue. Did you end up finding a way to resolve this? Thanks.
I ended up wiping the device with JL_Cmder then installing the leaked .103 OS version, and all's well now. Works like a charm.
Offline   Reply With Quote
Old 02-26-2009, 10:55 AM   #388 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8800
PIN: N/A
Carrier: vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ive a question I have one BB model 8700G which never set a password, and since some days started up to ask for "NEW PASS" and I cannot manage using it since when direct start up ask for the pass, i try to enter any and always answers ITs TOO SHORT so my question is if possible to reset the device into factory settings including this PASS reset for not to be asked again, I dont know if its a bug or what, but very strange thing, I uploaded Firmware and different flashes but problem is still being present, Could anyone help me please?

lot of thanks in advance...
Offline   Reply With Quote
Old 02-26-2009, 11:03 AM   #389 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Load OS 4.5 onto the device. Then follow "method 1" in the following post:

http://www.blackberryforums.com/gene...ve-policy.html
Offline   Reply With Quote
Old 02-28-2009, 11:11 AM   #390 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8700
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have attempted to open the jl_cmdr several times. Each time a smaller black window flashes and goes away. Can't seem to get the file to open. Any suggestions?
Offline   Reply With Quote
Old 03-03-2009, 01:49 AM   #391 (permalink)
New Member
 
Join Date: Feb 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dmel View Post
I ended up wiping the device with JL_Cmder then installing the leaked .103 OS version, and all's well now. Works like a charm.
Perfect! Worked for me also. Only, I did something dumb by restoring to an old back-up (so I could have my contacts, texts, etc) after the software upgrade. This brought the policy back and I had to start over. But it seems to be working now. Thanks again!
Offline   Reply With Quote
Old 03-03-2009, 02:41 PM   #392 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8310
PIN: N/A
Carrier: att
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it has been over a month that i've tried fixing the problem, taking it to att stores, spending hours on the phone with CS, it all works now. thank you time a million!
Offline   Reply With Quote
Old 03-03-2009, 04:50 PM   #393 (permalink)
New Member
 
Join Date: Sep 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a problem...

after using JL Commander to wipe the device, the reload software 507 screen comes up, but when I open device manager the device is not detected...

what should I do?
Offline   Reply With Quote
Old 03-03-2009, 04:54 PM   #394 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

This should help.

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
Offline   Reply With Quote
Old 03-05-2009, 03:39 PM   #395 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8300
PIN: N/A
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8707g

I am trying to reset factory settings on my 8707g but continuously getting an error, I have successfully used the program on my 8100 and 8130 and 8700.

I have tried a friends 8707g and i am getting the same error.
Please see attachment for screenie.
Attached Images
File Type: bmp 8707g Error.bmp (45.1 KB, 12 views)
Offline   Reply With Quote
Old 03-05-2009, 03:44 PM   #396 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Resettofactory command only works on devices with OS 4.3 or higher. It won't work on the 8707g since there is no OS 4.3 or higher for that device.
Offline   Reply With Quote
Old 03-05-2009, 03:56 PM   #397 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8300
PIN: N/A
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Resettofactory command only works on devices with OS 4.3 or higher. It won't work on the 8707g since there is no OS 4.3 or higher for that device.
Thanks, is there another way of disabling password apart from athe blank IT Policy method?


Regards
Offline   Reply With Quote
Old 03-08-2009, 04:12 PM   #398 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks So Much

My radio would not stay on unless I was in the Manage Connections screen. It had been auto shutting off periodically over the past week. This utility let me erase the device and reload the OS from scratch. So far it is working properly again!!!!
Offline   Reply With Quote
Old 03-08-2009, 04:43 PM   #399 (permalink)
Talking BlackBerry Encyclopedia
 
ohad_129's Avatar
 
Join Date: Jan 2007
Location: israel
Model: 9800
OS: rikkohad
PIN: 237be374
Carrier: orange il
Posts: 417
Post Thanks: 1
Thanked 1 Time in 1 Post
Default resetfactory

resettofactory - Removes the IT Policy from the device. (OS 4.3+ required
what happen to all my app and all other things in my device when im doing it
thx
__________________
barash eli
Offline   Reply With Quote
Old 03-08-2009, 04:46 PM   #400 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

resettofactory will leave all your apps but will wipe all data from them. Be sure to make a backup first.
Offline   Reply With Quote
Reply

« Blackberry link | - »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LinkBacks (?)
LinkBack to this Thread: http://www.blackberryforums.com/rim-software/18789-jl_cmder.html
Posted By For Type Date
HowardForums: Your Mobile Phone Community & Resource - update failed, BB is DEAD Post #1 Refback 10-29-2006 04:21 PM
HowardForums: Your Mobile Phone Community & Resource - update failed, BB is DEAD This thread Refback 10-29-2006 01:31 AM
vB Easy Archive - blackberry 8700g wont boot up - help!! This thread Refback 10-16-2006 12:06 PM
TO the GENIOUS-jvm error 102 - and appear disconnected in desktop manager - BlackBerryForums.com : Your Number One BlackBerry Community This thread Refback 10-04-2006 04:39 AM
HowardForums: Your Mobile Phone Community & Resource - blackberry 8700g wont boot up - help!! This thread Refback 09-30-2006 08:53 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.