BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 03-10-2009, 11:45 AM   #401 (permalink)
Thumbs Must Hurt
 
Ironman1075's Avatar
 
Join Date: Jan 2007
Location: New Jersey
Model: 9800
OS: .246
Carrier: 9800-AT&T, iPhone 4
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

will JL_CMDER work with a BB Storm 9530. I have a frozen screen (like TV white noise) and i can not reload the OS using apploader or DM. it says that is not able to connect to the device.

I downloaded JL_CMDER and i'm trying to run the exe file and it shows a black box really quick and goes away and nothing happens. I'm using XP. Thanks
__________________
To be born free is an accident, to live free is a privilege, and to die free is a responsibility.

BB Storm, Curve 8310, iPhone 3G
Offline   Reply With Quote
Old 03-10-2009, 11:57 AM   #402 (permalink)
Thumbs Must Hurt
 
Ironman1075's Avatar
 
Join Date: Jan 2007
Location: New Jersey
Model: 9800
OS: .246
Carrier: 9800-AT&T, iPhone 4
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

MN. I actually found the program under c:\program files. I was able to wipe the device and I'm reloading the OS now.
__________________
To be born free is an accident, to live free is a privilege, and to die free is a responsibility.

BB Storm, Curve 8310, iPhone 3G
Offline   Reply With Quote
Old 03-10-2009, 09:57 PM   #403 (permalink)
New Member
 
K9kazoo's Avatar
 
Join Date: Jan 2008
Location: CYWG
Model: 9530
OS: 4.7
PIN: N/A
Carrier: Telus
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question

Wow... only 11 pages to go thru...

Thanks for the help... but more is needed.

Have a Pearl 8130 that croaked... JVM Error 547... I saw this as an op to run out and pick up a Storm... sweet so far. Now trying to revive the Pearl for the wife.

Was running 4.5... made lots of frequent backups... so I just wanna factory wipe it.

I run JL_CMDER... and have played with several of the options and each time I get an error... Port closed Error: unable to connect to device...

Any suggestions?

Thanks in advance.

B.
Offline   Reply With Quote
Old 03-22-2009, 01:13 PM   #404 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8300
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I need some help. I am very new to this and I installed the program. It runs fine but I can't figure out how to enter the command line prompts. For example, Javaloader ... I get the display from the original screenshot with all those options and if I try to type something it doesn't work. How do I use the program?
Offline   Reply With Quote
Old 04-09-2009, 03:45 PM   #405 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8100
PIN: N/A
Carrier: O2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tried to install the JL_Cmder software but when I click the executable, the only outcome is a command prompt window which pops up and disappears almost instantly. The only result is the creation of the folder C:\Program Files\JL_Cmder

Any help would be much appreciated. I am running Windows XP.
Offline   Reply With Quote
Old 04-09-2009, 03:57 PM   #406 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,697
Post Thanks: 270
Thanked 286 Times in 270 Posts
Default

did you launch it from the folder C:\Program Files\JL_Cmder\JL_Cmder.exe

or just extract it expecting it to work?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline   Reply With Quote
Old 04-17-2009, 06:20 PM   #407 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8700g
PIN: N/A
Carrier: t mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have an 8700g and am trying to get rid of the IT settings on my phone. When I run the JL_Cmder and run a resettofactory I get an error message that says unknown request. It might be that I am not using OS 4.3 because i dont know where to find it. Please Help!
Offline   Reply With Quote
Old 04-17-2009, 06:22 PM   #408 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Welcome to the forums.

Yes, you need OS 4.3 or higher for that to work. This should help you out.

http://www.blackberryforums.com/gene...ast-asian.html
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline   Reply With Quote
Old 04-17-2009, 06:35 PM   #409 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Wirelessly posted (BB 11020)

Emphasis onj the "or higher". There is no 4.3 for the 8700. Use the 4.5 that is posted above.
Offline   Reply With Quote
Old 04-17-2009, 09:26 PM   #410 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8830
PIN: N/A
Carrier: Verizon Wireless
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Awesome!!!!!

This program is awesome! thanks so much. It completely wiped off my old BES IT policy that my company couldnt do anything to help me. Back to normal and I'm in full control on my blackberry storm!! thanks!!!!!!!!!!!!!!!!
Offline   Reply With Quote
Old 04-18-2009, 03:52 AM   #411 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8300
PIN: N/A
Carrier: at & t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool can download JL_Cmder :((((( HELP!!!

Quote:
Originally Posted by boz0413 View Post
I have tried to install the JL_Cmder software but when I click the executable, the only outcome is a command prompt window which pops up and disappears almost instantly. The only result is the creation of the folder C:\Program Files\JL_Cmder

Any help would be much appreciated. I am running Windows XP.
I am having the same problem... Can't seem to even download the zip, which appears to have been working fine for years, up until even about a couple weeks ago (am wondering if it's because i use firefox? or maybe my panda antivirus? no?)... this seems to be the answer to all my prayers, as I was about to bite the bullet and buy a new curve.... my 8310 (i think it's a 10 anyway... maybe a 30) has my sister's old IT profile from when she worked at Wachovia Bank (no longer existent) and won't allow sms messaging... and separately seems to be stuck on thinking I have a BES, so won't allow me to configure my several personal email accounts (which I am receiving email from, but can't reply -- set them up the normal at & t way)... LONG WINDED, I KNOW, but I was really excited to find this -- and now totally bumbed that I can't download the JL_Cmder... can somebody send it to me?

thanks to one and all!!!
--Rick
Offline   Reply With Quote
Old 04-18-2009, 02:11 PM   #412 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Wirelessly posted (BB 11020)

If you can't download the zip file then its a pc problem. Do you get any kind of error message? You can look in Optioins >About to see what model device you have.
Offline   Reply With Quote
Old 04-18-2009, 03:18 PM   #413 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8800
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a 8800, I downloaded the JL_CMDER, but when I run it nothing happens.
I have 4.5 loaded on my BB. Am I missing somthing?
Offline   Reply With Quote
Old 04-18-2009, 03:20 PM   #414 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Wirelessly posted (BB 11020)

Can you be a little more specific?
Offline   Reply With Quote
Old 04-18-2009, 03:30 PM   #415 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8800
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will double click the cl_cmder from my PC.
Then I click RUN.
Then I click OK on "you are about to install cl_cmder on your PC"
It flashes a DOS window and then nothing.
Offline   Reply With Quote
Old 04-18-2009, 03:44 PM   #416 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Wirelessly posted (BB 11020)

That problem has been posted about MANY times in this thread. If I recall, a right click on the file and "run as administrator" may fix. If not browse through this thread, I'm sure its been answered several times.
Offline   Reply With Quote
Old 04-18-2009, 10:03 PM   #417 (permalink)
New Member
 
Join Date: Apr 2009
Model: storm
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Appreciate the help

Hello,

First I would like to thank all the info provided on this site..it is extremely helpful. I have read about everything I could but I still cannot get my verizon storm to download an internet browser. It had at one time an IT policy applied and no matter how I wipe or reinstall, I cannot get it back to factory defaults. I even took it to verizon and they said the IT policy is something the IT dept must remove. I find this hard to believe. Any help woul dbe greatly appreciated and thanks again for all the help this site provides.
G
Offline   Reply With Quote
Old 04-18-2009, 10:09 PM   #418 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Welcome to the forums.

This should help you out :
Remove IT Policy - BlackBerryFAQ
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline   Reply With Quote
Old 04-23-2009, 01:28 AM   #419 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8300
PIN: N/A
Carrier: at & t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking almost there....

Quote:
Originally Posted by randomrick View Post
I am having the same problem... Can't seem to even download the zip, which appears to have been working fine for years, up until even about a couple weeks ago (am wondering if it's because i use firefox? or maybe my panda antivirus? no?)... this seems to be the answer to all my prayers, as I was about to bite the bullet and buy a new curve.... my 8310 (i think it's a 10 anyway... maybe a 30) has my sister's old IT profile from when she worked at Wachovia Bank (no longer existent) and won't allow sms messaging... and separately seems to be stuck on thinking I have a BES, so won't allow me to configure my several personal email accounts (which I am receiving email from, but can't reply -- set them up the normal at & t way)... LONG WINDED, I KNOW, but I was really excited to find this -- and now totally bumbed that I can't download the JL_Cmder... can somebody send it to me?

thanks to one and all!!!
--Rick

YOU ALL ROCK!!~
so... i turned off some firewall settings, downloaded the latest ie and finally jl_cmder is all mine! (muahaha) now, i have my curve reset..... sms finally appears as an option when replying to people/shuffling through address book/going to all settings menus/etc (yay), meanwhile i don't have the "service number" for at & t (separate issue, that i'm sure i can get from them tomorrow -- bummer nonetheless, after coming so far )..... new issue = my 5 personal email accounts each have their own icon on the desktop (which is actually starting to grow on me).... so, in short... this FREAKIN WORKED!!!!
Offline   Reply With Quote
Old 04-23-2009, 12:38 PM   #420 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8830
PIN: N/A
Carrier: TELUS
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
Welcome to the forums.

This should help you out :
[_w.blackberryfaq.com/index.php/Remove_IT_Policy]Remove IT Policy - BlackBerryFAQ]
Hey all, so I've tried to read through all of the threads but hey ... it's long ;). One quick question and I hope it hasn't been answered. If I use this to remove an IT policy, will it affect my BES connection? I use my personal BB Storm but on a corporate BES for work email etc.
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LinkBacks (?)
LinkBack to this Thread: http://www.blackberryforums.com/rim-software/18789-jl_cmder.html
Posted By For Type Date
HowardForums: Your Mobile Phone Community & Resource - update failed, BB is DEAD Post #1 Refback 10-29-2006 03:21 PM
HowardForums: Your Mobile Phone Community & Resource - update failed, BB is DEAD This thread Refback 10-29-2006 01:31 AM
vB Easy Archive - blackberry 8700g wont boot up - help!! This thread Refback 10-16-2006 11:06 AM
TO the GENIOUS-jvm error 102 - and appear disconnected in desktop manager - BlackBerryForums.com : Your Number One BlackBerry Community This thread Refback 10-04-2006 03:39 AM
HowardForums: Your Mobile Phone Community & Resource - blackberry 8700g wont boot up - help!! This thread Refback 09-30-2006 07:53 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.