BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 04-23-2009, 12:40 PM   #421 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by PonchinOttawa View Post
Hey all, so I've tried to read through all of the threads but hey ... it's long ;). One quick question and I hope it hasn't been answered. If I use this to remove an IT policy, will it affect my BES connection? I use my personal BB Storm but on a corporate BES for work email etc.
Did you read the link you referenced in your quote?

If not, this is right in the article:
Quote:
If you're still connected to a Company BES, and simply want to install the latest and greatest Third Party Application I wouldn't recommend this approach. Go talk to your administrators and ask them to grant you the appropriate rights. There are two problems in using this guide to bypass your Company's Security Policy
. Firstly, whenever you reconnect to the Company Server, your security settings will revert back to how they were. Secondly, and (perhaps) more importantly, you run the risk of getting fired.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline   Reply With Quote
Old 04-23-2009, 12:57 PM   #422 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8830
PIN: N/A
Carrier: TELUS
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
Did you read the link you referenced in your quote?

If not, this is right in the article:
Thanks ... I'm not worried about getting fired, but did need to know about the BES repushing the restrictions when I reconnect. Appreciate the quick reply!
Offline   Reply With Quote
Old 04-24-2009, 12:07 PM   #423 (permalink)
cfg
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 9x30
Carrier: VZW
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Fix for choice.com errors on Vista

I forget if this was an issue on Vista x86, but on Vista x64 choice.com chokes and dies. Instead you should use choice.exe which is found in %windir%\system32\choice.exe.

I keep jl_cmder in a common bin directory on Dropbox (referral link), so I need it to work transparently on multiple versions of Windows. To accomplish this I modified jl_cmder.cmd as follows:

Before:
Code:
@ECHO OFF
CLS
MODE CON: COLS=47 LINES=42
SET TITLE=JL_Cmder
SET VERSION=1.9.1
SET AUTHOR=Doug Fisher
SET MODIFY_LAST=10/10/2008
After:
Code:
@ECHO OFF
REM BEGINNING OF CHANGES
SETLOCAL
IF EXIST %windir%\system32\choice.exe (
		SET CHOICE=%windir%\system32\choice.exe
	) ELSE (
		SET CHOICE=%~d0%~p0choice.com
	)
)
REM END OF CHANGES
CLS
MODE CON: COLS=47 LINES=42
SETLOCAL - Don't clutter environment variables
IF EXIST ... - Check and see if choice.exe exists, if so, use it. If not use choice.com from the same directory as jl_cmder.cmd.

In the rest of the file you want to replace CHOICE WITH %CHOICE%. A modified jl_cmder.cmd is also attached (remove the .txt extension)
Attached Files
File Type: txt JL_Cmder.cmd.txt (24.0 KB, 40 views)
Offline   Reply With Quote
Old 04-30-2009, 06:44 PM   #424 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8300
PIN: N/A
Carrier: att
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, I did something really dumb, instead of selecting restore to factory, i selected wipe. Now I don't know what to do, I have an empty phone, and my desktop software is not detecting it so that I can restore my data... What should I do?
Offline   Reply With Quote
Old 04-30-2009, 06:46 PM   #425 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Woops!

You'll need to install the OS to your PC and use Loader.exe to reinstall the OS to the device.

Do you have an 8300 or an 8310?
Offline   Reply With Quote
Old 04-30-2009, 06:48 PM   #426 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Follow the link below:

General 8300 Series Discussion - Curve - BlackBerryForums.com : Your Number One BlackBerry Community

There are sticky threads (they say "Attention" and stay at the top of the forum) that contain links for downloading the OS and instructions for installing. Just follow the instructions in the thread for your particular device. 8300 is different than 8310, 8320 and 8330 so you need to know exactly which device you have.
Offline   Reply With Quote
Old 05-01-2009, 12:56 PM   #427 (permalink)
New Member
 
Join Date: May 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Doug...I was wondering if this will work to "reflash" the storm back to verizon's network. My friend flashed it to work with cricket and now it seems to not be able to pick up verizon's signals any longer. Please help???
Offline   Reply With Quote
Old 05-04-2009, 01:06 PM   #428 (permalink)
New Member
 
Join Date: May 2009
Model: 8110
PIN: N/A
Carrier: at&t
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

doesnt work on 64bit vista....darn
Offline   Reply With Quote
Old 05-05-2009, 04:11 PM   #429 (permalink)
New Member
 
Join Date: Sep 2007
Model: 7520
PIN: N/A
Carrier: Nextel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Doug,

I'm trying to use the JL_Cmder but after extracting and launching it opens a window only for a fraction of a second and then its nowhere to be found. I've tried searching for the .exe file and haven't been able to find it on the PC (Program Files or anywhere else).

Any idea of what I might be doing wrong?

Thanks!
Offline   Reply With Quote
Old 05-07-2009, 05:21 PM   #430 (permalink)
New Member
 
Join Date: May 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Omg I Love You!!!

I've been struggling with AT&T for help to remove the policies that were applied to my phone after it was joined to a BES. They pretty much told me I would have to go back to RIM to get help. This worked PERFECTLY!!! Thanks for the post!!


Offline   Reply With Quote
Old 05-14-2009, 10:10 PM   #431 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8820
PIN: N/A
Carrier: Singtel
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi! My phone keeps restarting to wipe the device to about 54%, after which it will restart and repeat the wiping process again. Any ways to break this cycle?
Offline   Reply With Quote
Old 05-20-2009, 10:34 AM   #432 (permalink)
New Member
 
Join Date: May 2009
Model: 8130
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Removing 3rd Party Apps with Wipe

I ran this on a BB but could not get it to connect with the battery out. So I ran it with the battery in. I did the "Wipe" function then reloaded the OS and put the address book back in from a backup.

The question I have is this... from what I described above, would that have wiped all 3rd party apps from the phone? There is a concern that FlexiSpy had been installed, and I want to know if the steps I took would have removed it.

Thanks for any help.
Offline   Reply With Quote
Old 05-20-2009, 10:37 AM   #433 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Wirelessly posted (BB 11020)

If you got a "507" and reloaded the software then all is gone from the device.
Offline   Reply With Quote
Old 05-20-2009, 10:45 AM   #434 (permalink)
New Member
 
Join Date: May 2009
Model: 8130
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Wirelessly posted (BB 11020)

If you got a "507" and reloaded the software then all is gone from the device.
Yes, I got the "507". I reloaded the OS and did an advanced restore of only the address book. I was a little concerned there was a micro SD card still in, and wasn't sure if that could still have apps loaded, etc. I assumed that doing a "Wipe" would prevent the BB from even looking on the micro SD card for any apps unless specifically installed again.

Thoughts?

Glad to hear that the "507" and OS reload means any 3rd party applications are gone. Thank you. It was a safety issue, unfortunately.
Offline   Reply With Quote
Old 05-20-2009, 10:50 AM   #435 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Wirelessly posted (BB 11020)

Apps cannot be installed to the SD card. If your worried about it then format the card in Options >Media Card.
Offline   Reply With Quote
Old 05-20-2009, 11:00 AM   #436 (permalink)
New Member
 
Join Date: May 2009
Model: 8130
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you for your help.
Offline   Reply With Quote
Old 05-20-2009, 08:01 PM   #437 (permalink)
New Member
 
Join Date: May 2009
Model: 8120
PIN: N/A
Carrier: rogers
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It would be perfect if someone could help me ASAP.

I just received a Blackberry 8120, and it keeps restarting itself.
I've looked into many places and found the JL_cmder, downloaded it, and I'm not sure if I want to wipe the whole blackberry because I don't know what it will leave me with.

Can someone please help me?


Thanks!
Offline   Reply With Quote
Old 05-20-2009, 09:03 PM   #438 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Wirelessly posted (BB 11020)

Remove the microSD memory card and let us know if the reboots stop.
Offline   Reply With Quote
Old 05-20-2009, 09:04 PM   #439 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Wirelessly posted (BB 11020)

Don't use JL_cmder. You will have nothing. You'll be left with no OS on the device.
Offline   Reply With Quote
Old 05-20-2009, 09:56 PM   #440 (permalink)
New Member
 
Join Date: May 2009
Model: 8120
PIN: N/A
Carrier: rogers
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey thanks for replying. I didn't have an SD card in it, so that wasn't an issue.
Also, I used the JL_cmder, and it erased everything, but i downloaded the OS and everything 'seemed' fine.

UNTIL my phone was on for 5 minutes and shut off again...then turned on...then shut off again.
Would it be something internal?
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LinkBacks (?)
LinkBack to this Thread: http://www.blackberryforums.com/rim-software/18789-jl_cmder.html
Posted By For Type Date
HowardForums: Your Mobile Phone Community & Resource - update failed, BB is DEAD Post #1 Refback 10-29-2006 03:21 PM
HowardForums: Your Mobile Phone Community & Resource - update failed, BB is DEAD This thread Refback 10-29-2006 01:31 AM
vB Easy Archive - blackberry 8700g wont boot up - help!! This thread Refback 10-16-2006 11:06 AM
TO the GENIOUS-jvm error 102 - and appear disconnected in desktop manager - BlackBerryForums.com : Your Number One BlackBerry Community This thread Refback 10-04-2006 03:39 AM
HowardForums: Your Mobile Phone Community & Resource - blackberry 8700g wont boot up - help!! This thread Refback 09-30-2006 07:53 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.