BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 05-20-2009, 11:18 PM   #441 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7750
Carrier: bell mobility
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default What to do if JL_Cmder does not work

Please Login to Remove!

Had attempted to connect with new DM and OS loaded with view of wiping bb using JL_Cmder however, was unable to connect as received Error message: Unable to open port. Based on what I have read here that was effectively the Kiss of Death (ie. phone Bricked).

I found the following website that provided instruction on connecting when JL_Cmder does not work. The instruction worked perfectly as I was able to open the Application loader and update the OS. Yes it connected loaded the new OS which of course I wasn't able to do previously. Now need to see if I can get the phone to work....waiting for reboot. At a minimum I have a lit screen and hour glass vs before - nothing but a slow blinking red light and NOTHING else.

As I don't have enough posts not able to provide the link. You can find it though by googling "What to do if JL_Cmder does not work" it is on the "BlackberryFAQ" site
Offline   Reply With Quote
Old 05-21-2009, 06:27 AM   #442 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7750
Carrier: bell mobility
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default What to do if JL_Cmder does not work

Well the application loader as I described worked perfectly and I was actually able to open applications and connect to the network for literally a minute....then on pushing the curser all went black and the red light returned. The process would not work again....so believe the problem is a short at the trackball and the phone is trully bricked.
Offline   Reply With Quote
Old 05-21-2009, 07:27 AM   #443 (permalink)
New Member
 
Join Date: May 2009
Model: 8120
PIN: N/A
Carrier: rogers
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

if the phone is totally bricked, what can one do about that?
or by 'bricked' does that mean nothing can be done?
Offline   Reply With Quote
Old 06-01-2009, 01:54 PM   #444 (permalink)
New Member
 
Join Date: Jun 2009
Model: 7230
PIN: N/A
Carrier: blackberry
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

haaaai iam using bb7320 i had wiped by using java loader n now nothing mobile is not on at all and has a symbol with no 505 i have downloaded dm and handheld but i didnt got anythhing can u help me
Offline   Reply With Quote
Old 06-01-2009, 01:55 PM   #445 (permalink)
New Member
 
Join Date: Jun 2009
Model: 7230
PIN: N/A
Carrier: blackberry
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default waped it but not opening

haaaai iam using bb7320 i had wiped by using java loader n now nothing mobile is not on at all and has a symbol with no 505 i have downloaded dm and handheld but i didnt got anythhing can u help me
Offline   Reply With Quote
Old 06-02-2009, 06:47 AM   #446 (permalink)
New Member
 
Join Date: Jun 2009
Model: 7100v
PIN: N/A
Carrier: O2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can't to install program. When i agreeded with instalation there opened some window and fast closed... My operation system is Windows XP...
Offline   Reply With Quote
Old 06-05-2009, 09:33 AM   #447 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8310
PIN: 242871EF
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Great tool. Used for removing IT policy from some devices.
Offline   Reply With Quote
Old 06-06-2009, 01:52 PM   #448 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8350i
PIN: N/A
Carrier: boost
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have loaded everything for this jl cmdr
i have tried to factory reset it asks me if I want to continue, I say Y in 2 second the software goes back to the welcom screen and I get no other action what so ever

still no IT policy have been changed

Please HELP, I am a beginner in the world of BB
Offline   Reply With Quote
Old 06-06-2009, 01:54 PM   #449 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8350i
PIN: N/A
Carrier: boost
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i forgot my bb runs version 4.6.1.204
i have already unlocked SMS, MMS and BB Browser and have used it on BOOST
Offline   Reply With Quote
Old 06-08-2009, 08:44 PM   #450 (permalink)
New Member
 
Join Date: Jun 2009
Model: 9000
PIN: N/A
Carrier: singtel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Great stuff! It works perfectly for my SingTel Storm that was activated on BES. The corporate IT policies are wiped off clean and device back to factory default.
Offline   Reply With Quote
Old 06-10-2009, 01:42 AM   #451 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Location: Sg
Model: Bold
OS: 4.6.0.266
Carrier: Singtel
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've used it to wipe my Curve and Bold to reinstall them with stable OS after testing them with beta OS. This is a very good tool, kudos to the developer.
Offline   Reply With Quote
Old 06-10-2009, 11:44 AM   #452 (permalink)
Thumbs Must Hurt
 
Join Date: May 2009
Model: 8320
PIN: N/A
Carrier: rogers/fido
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Alright, I managed to get JL_cmder to run, but when I choose resettofactory, the next screen says

"error: unable to to open port

command completed!"

I never get the 507 screen. I tried the next faq, no luck. Anyone know what I'm talking about??

Now, when a SIM is inserted in the phone, it says "Phone not allowed MM6", connection shows "sos".

Any suggestions?
Offline   Reply With Quote
Old 06-10-2009, 12:30 PM   #453 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2007
Model: 8830
OS: 4.5.0.101
PIN: N/A
Carrier: Sprint
Posts: 293
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That seems to be the message when the device does not have at least 4.3 OS version. Try to upgrade it first, then you can do the rest to factory.

Regards
Offline   Reply With Quote
Old 06-10-2009, 01:16 PM   #454 (permalink)
Thumbs Must Hurt
 
Join Date: May 2009
Model: 8320
PIN: N/A
Carrier: rogers/fido
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope, the device has 4.5 on it. I've followed the instructions in "what to do next...", loaded latest OS, but device still has same IT policy. Tried going through "How do I wipe..." FAQ again with new OS, nothing happens, I never get the 507 screen. Feels like I'm going in circles. If you can't use method one, How do you resettofactory using the apploader? I must be overlooking something.
Offline   Reply With Quote
Old 06-10-2009, 01:23 PM   #455 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Wirelessly posted (BB 11020)

Resettofactory will never give you the 507 error. It doesn't wipe the device, only the user data and IT policy. After the resettofactory it should wipe the data and reboot. After that there shouldn't be any policy. Make sure you don't have policy.bin installed from using method two otherwise that policy will be installed each time you connect to DM.
Offline   Reply With Quote
Old 06-10-2009, 01:39 PM   #456 (permalink)
Thumbs Must Hurt
 
Join Date: May 2009
Model: 8320
PIN: N/A
Carrier: rogers/fido
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Gotcha. So, how do I ensure policy.bin is not installed? I've never intentionally backed up the device. I wiped it before I started this process, so there's no info on it that I need to back up. Before today, it's never been connected to the comp I'm using. But, it seems that no matter what I do, I can't remove the IT policy.
Offline   Reply With Quote
Old 06-10-2009, 02:22 PM   #457 (permalink)
Thumbs Must Hurt
 
Join Date: May 2009
Model: 8320
PIN: N/A
Carrier: rogers/fido
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

To be clear, I'm not connecting the device to DM at any point during this process.

When I run JL_cmder, I get the "Error: unable to open port................command completed!"

But IT policy remains.
Offline   Reply With Quote
Old 06-10-2009, 02:26 PM   #458 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2005
Location: Illinois
Model: 9850
PIN: k Floyd \m/ ROCK!
Carrier: VZW
Posts: 249
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey all, I haven't scanned the whole thread here, but can I use JL Commander to load a new OS after wiping the device without the desktop manager?
__________________
"I dont feel I need to explain my art to you Warren"
Offline   Reply With Quote
Old 06-10-2009, 02:38 PM   #459 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just wiped my blackberry with above software and now when I try to power it up, I get a wierd square icon that has a line through it and "507" at the bottom of the icon. now what? HELP!
Offline   Reply With Quote
Old 06-10-2009, 04:52 PM   #460 (permalink)
Thumbs Must Hurt
 
Join Date: May 2009
Model: 8320
PIN: N/A
Carrier: rogers/fido
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was surfing around Crackberry.com forums and I came across a post that suggested just using loader.exe/resettofactory from the command line to remove the IT Policy and it worked like a charm.
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LinkBacks (?)
LinkBack to this Thread: http://www.blackberryforums.com/rim-software/18789-jl_cmder.html
Posted By For Type Date
HowardForums: Your Mobile Phone Community & Resource - update failed, BB is DEAD Post #1 Refback 10-29-2006 03:21 PM
HowardForums: Your Mobile Phone Community & Resource - update failed, BB is DEAD This thread Refback 10-29-2006 01:31 AM
vB Easy Archive - blackberry 8700g wont boot up - help!! This thread Refback 10-16-2006 11:06 AM
TO the GENIOUS-jvm error 102 - and appear disconnected in desktop manager - BlackBerryForums.com : Your Number One BlackBerry Community This thread Refback 10-04-2006 03:39 AM
HowardForums: Your Mobile Phone Community & Resource - blackberry 8700g wont boot up - help!! This thread Refback 09-30-2006 07:53 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.