BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 12-31-2009, 04:06 PM   #601 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8320
PIN: N/A
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

jsconyers,

As I said in my first message, my blackberry is completely useless right now, with only 2 flashing red lights, so there is no way for me to access my status....

I previously had the t mobile software installed, version 4.2, and was trying to upgrade to 4.5 when i got stuck partway through the installation and ended up force quitting the program.

So....two flashing red lights is all i get.

Tried JL_cmder, have left it overnight and as far as I get is "connecting to device..." I've read that people have had problems with it on Vista (which I am using), but I'm a little confused on which file I SHOULD be running....I have been using JL_Cmder v1.9.0, and running the file called JL_Cmder that is the "command prompt". The one called JavaLoader that it the executable will not let me run it, even if I do right click and "run as administrator"....maybe this is the problem?

I tried running the Apploader through the command prompt and all i get is "The Blackberry Desktop Software does not have Blackberry Device Software for the device you have connected to the computer. Contact your wireless service provider..."

I managed to get the phone to connect through the Blackberry Desktop Manager again, but got stuck on "Load JVM and System Software"....I left that overnight again, but nothing, so I force quit just like the first time....back to square one!

My blackberry still makes a connection noise when I plug it in to the computer, so its obviously still getting recognized somehow.

So much confusion, I want it to be over!!

Thanks,
Heather
Offline   Reply With Quote
Old 12-31-2009, 04:19 PM   #602 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Quote:
Originally Posted by hpark View Post
jsconyers,

As I said in my first message, my blackberry is completely useless right now, with only 2 flashing red lights, so there is no way for me to access my status....

I previously had the t mobile software installed, version 4.2, and was trying to upgrade to 4.5 when i got stuck partway through the installation and ended up force quitting the program.

So....two flashing red lights is all i get.

Tried JL_cmder, have left it overnight and as far as I get is "connecting to device..." I've read that people have had problems with it on Vista (which I am using), but I'm a little confused on which file I SHOULD be running....I have been using JL_Cmder v1.9.0, and running the file called JL_Cmder that is the "command prompt". The one called JavaLoader that it the executable will not let me run it, even if I do right click and "run as administrator"....maybe this is the problem?

I tried running the Apploader through the command prompt and all i get is "The Blackberry Desktop Software does not have Blackberry Device Software for the device you have connected to the computer. Contact your wireless service provider..."

I managed to get the phone to connect through the Blackberry Desktop Manager again, but got stuck on "Load JVM and System Software"....I left that overnight again, but nothing, so I force quit just like the first time....back to square one!

My blackberry still makes a connection noise when I plug it in to the computer, so its obviously still getting recognized somehow.

So much confusion, I want it to be over!!

Thanks,
Heather
Heather,

Sorry, I forgot you mentioned about the blinking red lights. I would imagine low memory was the cause of your issues, not the OS.

Let's work on getting this fixed for you. Click the link I posted before and install that OS onto you PC and then remove the vendor.xml file. Once that is deleted, reboot your PC and then try to load the OS again.

Also, are you sure you have the 8320 and not the 8310 and the 8300?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline   Reply With Quote
Old 12-31-2009, 10:29 PM   #603 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8320
PIN: N/A
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

jsconyers,

Well it took a couple failed attempts, but it finally WORKED! Thank you very much for your help!

Heather
Offline   Reply With Quote
Old 01-01-2010, 09:26 AM   #604 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Awesome!

Way to stick with it to resolve your issue. Glad you got it working.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline   Reply With Quote
Old 01-08-2010, 10:36 PM   #605 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,
I have a blackberry 8100, i know its old. haha. but i got the JVM error 102, so i tried using the JL_Cmder, but when i checked on a site, it said to use number 2 of the JL_Cmder, and when i clicked it, the notepad had appeared blank. Can someone help me with this? And help me fix my phone? thank you so much!
Offline   Reply With Quote
Old 01-09-2010, 12:14 PM   #606 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8320
PIN: N/A
Carrier: o2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi, wonder if someone can help, I'm using windows 7 and JL_Cmder doesn't seem to be working on it. should i try in vista?
Offline   Reply With Quote
Old 01-10-2010, 06:44 PM   #607 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

have a blackberry 8100, i hve a messege JVM ERROR 513 reset
help with this problem
Offline   Reply With Quote
Old 01-11-2010, 07:26 AM   #608 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8320
PIN: N/A
Carrier: o2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my phone was instaling the os whent he computer crashed. Now the phone doesn't turn on and the red light is flashing on the top. I have tried everything so i decided to download this program but so far i can't open the program. I go to the file and put to run but it only flashes the window but then it closes and nothing else happens. Can anyone help me. I tried to run as a administrator and still nothing happens. The computer doesn't reconise the phone. I've got a windows vista is there a problem???
Offline   Reply With Quote
Old 01-11-2010, 12:45 PM   #609 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8320
PIN: N/A
Carrier: o2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks manage to fix it... i like this program. Thank you very much.
Offline   Reply With Quote
Old 01-11-2010, 10:59 PM   #610 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I cannot get anything to load. I extract the files and the exe file comes on the screen. In Vista I right click and click run as admin and then it says its going to install the file on my computer and I click okay, then nothing happens at all...Any help youd be great...

Last edited by frank77 : 01-11-2010 at 11:00 PM.
Offline   Reply With Quote
Old 01-17-2010, 12:13 PM   #611 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9700
PIN: N/A
Carrier: three
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi!
I bought the blackberry bold 9700 (Sim Free) only a month ago and this morning after using it, the phone just refuses to go past the blackberry load page. This is after inserting the battery into the phone. Please, how could this be resolved?
Offline   Reply With Quote
Old 01-17-2010, 12:26 PM   #612 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Follow these steps to the letter:

http://www.blackberryforums.com/gene...east-asia.html
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline   Reply With Quote
Old 01-21-2010, 04:27 PM   #613 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8320
PIN: N/A
Carrier: vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default remove IT policy

This link
blackberryfaq.com/index.php/Remove_IT_Policy
worked perfectly from my Curve 8320
Thanks
Offline   Reply With Quote
Old 01-21-2010, 04:45 PM   #614 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9500
PIN: N/A
Carrier: 02
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Doug! please help me!!

My blackberry 9500 kept giving me the hour glass everytime I touched the screen, so I did a battery pull and then my blackberry decided not to turn on again, and kept doing the hour glass thing and the red light flashing on and off.
I tried to reinstall the software on my mac and it got so far as initializing phone or something, then it would just disconnect :( I then tried to do it on my mac on the desktop manager, and it could only get to step 3/6 initializing phone again. pfft!
Im now trying to wipe it using the jl_cymder but it wont start up, I double click it and the option comes up to 'run' application, but then it flashes and goes off.
What do i dooo? x
Offline   Reply With Quote
Old 01-25-2010, 04:03 PM   #615 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: att
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you! I am trying to donate an old blackberry which had been synced to the company BES, but has been out of commission for over a year and even my IT department couldn't get the security setting off. This worked beautifully.
Offline   Reply With Quote
Old 01-26-2010, 04:30 PM   #616 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8310
PIN: N/A
Carrier: vodaphone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default win 7

i couldn't get jl_cmder to run at all on win7 64b. should that surprise me? the folder names are different.

i adapted the version 2 directions at
blackberryfaq.com/index.php/Remove_IT_Policy

and it worked, in the end.

if i valued the hours i spent pooping around with the used BB, i could have bought a new one, though.
Offline   Reply With Quote
Old 01-30-2010, 10:16 AM   #617 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9320
PIN: N/A
Carrier: ClaroPR
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Storm9530

Hi, I'm new on this I hope somebody can help me, I bought my storm9530 unlocked from verizon, I was using for Claro fine, but I try to upgrade for a new version, but at the middle of downloading stop, since that moment it's dead,I turn on and on the screen only appears the computer or somthing like that I got the backup on my computer, I don't now how to installed, please help me?
Offline   Reply With Quote
Old 02-08-2010, 07:16 PM   #618 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8900
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default JL_Cmder

I tried this but it will not open in the program.
Offline   Reply With Quote
Old 02-08-2010, 07:19 PM   #619 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8900
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I'm having the same problem on my Vista

Quote:
Originally Posted by frank77 View Post
I cannot get anything to load. I extract the files and the exe file comes on the screen. In Vista I right click and click run as admin and then it says its going to install the file on my computer and I click okay, then nothing happens at all...Any help youd be great...
Have Blackberry Curve 8900 and can't get JL_Cmder to work.
Offline   Reply With Quote
Old 02-20-2010, 07:35 PM   #620 (permalink)
New Member
 
Join Date: Jan 2009
Model: 7230
PIN: N/A
Carrier: O2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Additional Feature - set time

Hi there. I added the set time feature from the javaloader exe.
changes:
- added goto section for settime
- changed version number
- added menu item

I tested it and it works on my 7290.

I've only included the batch file. If you want to try this you will need the files from the original post and then extract this file in the same folder.

Oh yeh for all of those who have posted above going "it doesn't work when I open the exe/it opens and then closes"
Open the file Jl_commander.cmd, not the exe!!!! Gaaaaah or search the flipping forum. Seriously guys.
Attached Files
File Type: zip JL_Cmder2.zip (2.5 KB, 185 views)
Offline   Reply With Quote
Reply

« Blackberry link | - »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LinkBacks (?)
LinkBack to this Thread: http://www.blackberryforums.com/rim-software/18789-jl_cmder.html
Posted By For Type Date
HowardForums: Your Mobile Phone Community & Resource - update failed, BB is DEAD Post #1 Refback 10-29-2006 04:21 PM
HowardForums: Your Mobile Phone Community & Resource - update failed, BB is DEAD This thread Refback 10-29-2006 01:31 AM
vB Easy Archive - blackberry 8700g wont boot up - help!! This thread Refback 10-16-2006 12:06 PM
TO the GENIOUS-jvm error 102 - and appear disconnected in desktop manager - BlackBerryForums.com : Your Number One BlackBerry Community This thread Refback 10-04-2006 04:39 AM
HowardForums: Your Mobile Phone Community & Resource - blackberry 8700g wont boot up - help!! This thread Refback 09-30-2006 08:53 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.