BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 08-04-2010, 09:46 AM   #681 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Please Login to Remove!

What are you trying to do? Unless there is some major issue, you don't need to use JL_cmder. You say you want to install the software without the vendor.xml file? That doesn't do anything with the OS once it is on the device. Deleting the vendor.xml only let's you install another carrier's release. It has no effect on what or how the OS is installed on the device. It won't "rebrand' a device. If you want to update the OS then JL isn't necessary. If the loader.exe won't
connect to the device its usually a pc issue and forcing JL to connect and wipe can leave your device in an unusable state if you can't get loader.exe to connect to it to reinstall the OS after you wipe with JL_Cmder.

I deal with BB's all the time and very rarely do I ever have to use JL_Cmder. It is a very nice tool but WAY overused.
Posted via BlackBerryForums.com Mobile
Offline   Reply With Quote
Old 08-04-2010, 09:18 PM   #682 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Quote:
Originally Posted by Kukulcanessa View Post
I am trying to wipe my handhel because i locked myself out, and do not know the password? is this possible?
I still don't understand why you went through all this. All you have to do is enter the wrong password 10 times on the device and it will wipe the data, leave the OS in tact and allow you to enter a new password. You created WAY more work for yourself than you ever needed because you didn't read the posts.
Offline   Reply With Quote
Old 08-09-2010, 02:00 AM   #683 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8310
PIN: N/A
Carrier: T-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Works in Windows 7!

Quote:
Originally Posted by mushusker View Post
I had this problem too. I looked at the code in the JL_Cmder.cmd file and so was able to figure out how to do it from the command line myself. I'm running Vista 64-bit Ultimate.

1. I downloaded the JL_Cmder v1.9.1.zip file. I then copied it to the "Public Downloads" folder.
2. Logged in as the PC's administrator.
3. Extracted the JL_Cmder v1.9.1.exe from the zip file and put it on the desktop.
4. Right clicked on JL_Cmder v1.9.1.exe and ran as Administrator (probably wasn't necessary since I was already logged on as Administrator). I deleted the shortcut for JL_Cmder on the desktop since it pointed to the wrong place and I didn't need it.
5. Opened a Command Prompt and then typed "cd c:\Program Files (x86)\JL_Cmder"
6. I typed:
JavaLoader -u -wMyblackberrypassword resettofactory
because I was trying to reset my BB to the original factory settings, including erasing any previously set BES policies.

(After typing this up, I found a more complete explanation of the process at enduserguides.com/mobile/blackberry/eug_bb_factory.html )

Thanks, I got this working in Windows 7!
Offline   Reply With Quote
Old 08-09-2010, 05:32 AM   #684 (permalink)
New Member
 
Join Date: Aug 2010
Model: BOLD
PIN: N/A
Carrier: TURKCELL
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB Bold wont connect to the PC

I had a strange problem on my BB bold a week ago. It used to finish the battery very quickly so that bb would turn itself off after 2 hours with full juice. And when I tried to recharge it after 2-3 levels of battery sign it would turn it self off again and a white screen appeared. So I decided to wipe it out and change/ downgrade the OS as advised in the forum(appreciated )

I had my BB Bold wiped out and got the Error Message 507 which is ok. Now I can not have connection to the PC inorder to load the OS ( I did almost everthing like using the command line etc, it seems to connect but during the OS loading operation there comes out an error message telling the device is not connected. I have again an almost drained battery ,might this be the reason ?

Pls help, life in these days without my BB is damn hard
Offline   Reply With Quote
Old 08-11-2010, 09:28 AM   #685 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8900
PIN: N/A
Carrier: rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when i try to access the application, it says it cant be used on a 64 bit computer?
Offline   Reply With Quote
Old 08-12-2010, 12:00 PM   #686 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9100
PIN: N/A
Carrier: O2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi I'm trying to use the tool to do a wipe (need to remove the IT Policy) BB 8310 O/S is 4.5.
Go through the menus and everthing appears to complete and I then remove battery, re-insert and then allow the wipe/boot sequence.

When booted I am prompted for a password ??? and when I go into security options I see there is still an IT Policy called default last modified at 12:46pm today.

Any ideas?
Offline   Reply With Quote
Old 08-12-2010, 12:08 PM   #687 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Use the ResetToFactory option. No need to remove the battery.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline   Reply With Quote
Old 08-12-2010, 12:25 PM   #688 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8900
PIN: N/A
Carrier: t-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Worked like a charm. Thanks so much!!!
Offline   Reply With Quote
Old 08-19-2010, 12:08 PM   #689 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8800
PIN: N/A
Carrier: simyo
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Great work indeed!

Thanks very much for your hard work, there aren't enough thumbs up smileys do do it justice, but here are two anyway....
Just for the record, I got a Blackberry 8800 for 60 Euros off of Ebay Germany (August 2010) which had been previously owned by a businessman, in other words a company phone. They had been using some aol blackberry enterprise server setup, and the phone asked for a password every 10 seconds. I reset it to factory settings thanks to you and it works great now. I am using windows xp sp3 and Blackberry Desktop Manager vers. 5.0.0.11 and it is August 19th, 2010. I didn't need to or have time to remove the battery either.
Hope this helps someone else too.....well done!
Offline   Reply With Quote
Old 08-20-2010, 12:30 AM   #690 (permalink)
Thumbs Must Hurt
 
jakeisgreat's Avatar
 
Join Date: Oct 2007
Location: Kansas
Model: 9700
OS: 5.0.0.680
Carrier: T-Mobile
Posts: 127
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a Blackberry Bold with hardware issues (phone shows 4-5 bars of 3G but won't send or receive any data, switches from 3G to EDGE to GPRS to UMA constantly, eating away at my battery) and it needs to be sent in for replacement. Trouble is, I'm running an OS that isn't what my carrier has listed as their latest and if I send it back in without that OS running, they will charge me for the replacement. With JL_cmder, I wipe the handheld completely and with the carrier's OS installed on the computer do I just open Desktop Manager to install the new one?
__________________
8100 Pearl
8320 Curve
8900 Curve
9700 Bold
Offline   Reply With Quote
Old 08-20-2010, 08:50 AM   #691 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

I would run Loader.exe. It is found in the same folder as the vendor.xml file.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline   Reply With Quote
Old 08-24-2010, 05:01 PM   #692 (permalink)
New Member
 
Join Date: Nov 2009
Location: Toronto, Canada
Model: 8520
PIN: ask me if you want it
Carrier: Rogers/Fido
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok now i am trying to unlock my boyfriends phone, its a blackberry bold 9000

i wiped it, got the 507 error, then get to the stage where it says

1."Open Desktop Manager and select Application Loader

2. Install the OS by following the prompts and selections"


it wont re-intall the operating system, im stuck at the 507 error

i get an error when desktop manager is reloading the software that says

"apploader cannot connect to your device, please reconnect your device, enter the password, and click re-try??"

where exactly does it want me to enter a password if there is no software on the phone

any help would be appreciated as we are now going without a phone for 2 days..

there never was any password on his phone...

*edit* i am using the software 4.6 as the phone is older and i didnt want to use 5.0 in case the phone couldnt handle it
Offline   Reply With Quote
Old 08-24-2010, 05:03 PM   #693 (permalink)
New Member
 
Join Date: Nov 2009
Location: Toronto, Canada
Model: 8520
PIN: ask me if you want it
Carrier: Rogers/Fido
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Red face

Quote:
Originally Posted by John Clark View Post
I still don't understand why you went through all this. All you have to do is enter the wrong password 10 times on the device and it will wipe the data, leave the OS in tact and allow you to enter a new password. You created WAY more work for yourself than you ever needed because you didn't read the posts.
i also was trying to unlock the phone so that it could be used with any carrier, eg. fido, rogers. i didnt create more work for myself, i wanted to delete the vendor.xml and re-install while i was at the whole process, i might as well....

Last edited by Kukulcanessa : 08-24-2010 at 05:14 PM. Reason: add
Offline   Reply With Quote
Old 08-25-2010, 08:25 AM   #694 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Here is what you need to do to connect the device to your PC to install the OS:

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

Also, installing the OS of another carrier will NOT unlock the device to use on that carrier.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline   Reply With Quote
Old 09-12-2010, 11:13 AM   #695 (permalink)
New Member
 
Join Date: Sep 2010
Model: 9000
PIN: N/A
Carrier: m1
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default help! can't download

help! i can't seem to download the JL_Cmder from the link on pg 1.

incidentally, i'm trying to resolve apps error 523. my computer can't detect my blackberry, hence i'm moving on to trying this. does anyone have a better solution? thanks!
Offline   Reply With Quote
Old 09-17-2010, 08:38 AM   #696 (permalink)
New Member
 
Join Date: Sep 2010
Model: 8320
PIN: N/A
Carrier: Tigo
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question JL_Cmder

I have a BB 8320, and read your post here, downloaded JL_Cmder but when unzipping it, I could not execute it I have administrator priviledges, so what's the trick?

THanks for your reply
Offline   Reply With Quote
Old 09-18-2010, 10:13 AM   #697 (permalink)
New Member
 
Join Date: Sep 2010
Model: 8900
PIN: N/A
Carrier: Digicel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Program will not open

Quote:
Originally Posted by d_fisher View Post
Installation Instructions
  1. Download JL_Cmder.
  2. Extract executable.
  3. Double-click on executable.
    Vista Users: Right-click on executable and select Run As Administrator.

I run vista. When I right click and select "Run as Administrator" I breifly see the program pop up but it then disappears instantly. How do I get this program to stay so I can actually use it?

My issue is that I need to wipe part of the phone as I have the Reload software 552 error screen. This was an option given to me by our IT manager at work. I could "wipe-f" and still have my personal files, then just reload the OS. Does this make sense?

Last edited by jumpnhigh : 09-18-2010 at 10:17 AM.
Offline   Reply With Quote
Old 09-26-2010, 03:30 PM   #698 (permalink)
CrackBerry Addict
 
Kamau's Avatar
 
Join Date: Feb 2008
Location: S.W. Lower MI
Model: 8900
OS: 5.0 +/-
PIN: 21499CE8
Carrier: Verizon, T-Mobile
Posts: 900
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I have been having a problem of getting it to work.
To start with, I am running Windows 7 home premium 64 bit OS.
When I download JL Cmder, it comes zipped. I unzip it, and install it. But once it finishes, it say it may have not installed correctly. I tried to both use the "reinstall it correctly", and the "it installed correctly" options, but get the same result. When I double click on the home screen icon, it gives an error the file cannot be found. I have also tried to install & run as the administrator, with the same results.
Does it run on an OS 64 bit, or is there an option I can use to get it to work?
__________________
Peace,

Kamau
Offline   Reply With Quote
Old 09-30-2010, 07:47 PM   #699 (permalink)
New Member
 
Join Date: Sep 2010
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've read through this thread, and I can't believe how much there is to learn on these things.

I will try to keep this as short as possible...

I have a Bold 9000 that bricked on me. This has been a somewhat frequent problem that in the past I've been able to battery pull for a few hours and it would come back to life. Not this time. I had the battery icon with the red slash through it and two days worth of charging and battery pulling and putting in a known good battery from a different 9000 couldn't revive it. So I found JL_Cmder and was hopeful. I followed the steps in "How do I wipe the BlackBerry using Jl Cmder?", but it never actually wiped the device, or if it did, it only took about 1 second. So I jumped over to the "What to do next if Jl Cmder will not connect and wipe?" post. I'm running DM 6.0.0.11, and device software 4.6.0.304. I get down to the final step, where it says the loader should now connect to the device...but it doesn't connect. The loader does it's thing, loads JVM and when it goes to initialize the device, it can't reconnect to it. During the reboot at this point, the Blackberry progress bar shows up at the bottom of the screen, followed quickly by a new icon that I haven't seen anyone mention: icon is a battery oriented horizontally, with a red X going through the middle of it. At the bottom of the screen, the Blackberry progress bar is still moving across the screen until it gets about halfway, and then stops. A few minutes later I'll get the "can't connect" error.

If I disconnect and reboot now, the original battery with red slash icon comes back. If I leave it connected and soft reset it, it continues in this loop of Blackberry loading/progress bar/battery with red X.

Any help left in here for me?

Thanks in advance,
Chris
Offline   Reply With Quote
Old 10-03-2010, 10:40 PM   #700 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8310
PIN: N/A
Carrier: TMOBILE
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Awesome!

Thanks so much for this app. I am new to the blackberry scene, my uncle gave me his broken blackberry 8310 so it took me a whole day of non stop searching to finally fix it. God bless!
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LinkBacks (?)
LinkBack to this Thread: http://www.blackberryforums.com/rim-software/18789-jl_cmder.html
Posted By For Type Date
HowardForums: Your Mobile Phone Community & Resource - update failed, BB is DEAD Post #1 Refback 10-29-2006 04:21 PM
HowardForums: Your Mobile Phone Community & Resource - update failed, BB is DEAD This thread Refback 10-29-2006 01:31 AM
vB Easy Archive - blackberry 8700g wont boot up - help!! This thread Refback 10-16-2006 12:06 PM
TO the GENIOUS-jvm error 102 - and appear disconnected in desktop manager - BlackBerryForums.com : Your Number One BlackBerry Community This thread Refback 10-04-2006 04:39 AM
HowardForums: Your Mobile Phone Community & Resource - blackberry 8700g wont boot up - help!! This thread Refback 09-30-2006 08:53 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.