BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 04-06-2007, 01:07 PM   #141 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

so excited, let me check that out
Offline   Reply With Quote
Old 04-06-2007, 01:09 PM   #142 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

ya it is good stuff. I wouldn't try it on company device! could get ya fired and policy would just be pushed back to company device anyway
__________________
ZED 10
Offline   Reply With Quote
Old 04-06-2007, 01:13 PM   #143 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's the thing it's my personal BB. However after reading the sticky I may still need IT's help. I think they lock access to the regedt, and I'm on win 2000 not XP.
Offline   Reply With Quote
Old 04-06-2007, 01:15 PM   #144 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

2000 and XP are fairly similar you may be able to do it!!! You can always see if IT will push a blank policy to YOUR BB!!
__________________
ZED 10
Offline   Reply With Quote
Old 04-06-2007, 01:21 PM   #145 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That may be the best option. But for my next trick I still have to figure out if there is a way to sync with my work Notes, at least once. Then reset the policy.
Offline   Reply With Quote
Old 04-14-2007, 12:30 PM   #146 (permalink)
New Member
 
Join Date: Apr 2007
Model: 7100i
PIN: N/A
Carrier: Nextel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the program. Everything else I tried failed but I finally got my Blackberry back from the dreaded JVM Error 102.
Offline   Reply With Quote
Old 04-17-2007, 09:57 PM   #147 (permalink)
New Member
 
blacc's Avatar
 
Join Date: May 2006
Location: la,ca
Model: 7100i
Carrier: nextel
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i installed JL_Cmder and none of the file work on my pc. whats up wit that?
__________________
pin 40111030
Offline   Reply With Quote
Old 04-17-2007, 10:08 PM   #148 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by blacc View Post
i installed JL_Cmder and none of the file work on my pc. whats up wit that?
Would love to help you out, but you have provided no details on what you have done and what your experiencing.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline   Reply With Quote
Old 04-25-2007, 12:39 PM   #149 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Please Help

I am a newbie and I m trying to get my BB Pearl to work. Any help would be greatly appreciated.

I followed all the instructions to wipe out my BB Pearl. Now I m getting the 507 message. But for some reason I cant upload the new O/S to my Pearl.

I m sure everything is working. New USB cable, connecting right to the back of my computer, freshly downloaded BB 4.2 Device Manager, freshly downloaded 4.2.0.73 O/S and I still cant get it to work.

This is what I do...
1) Turn on the computer
2) Erase the Vendor.axl
3) Connect the Pearl to my computer
4) Turn on the Device Manger
5) Since everything was wiped out it shows me there is a new O/S
6) Nothing needed to backup cause my Pearl was empty
7) While everything seems to be working the first thing I see is "Connect to the device ROM" and thats when problem occurs
I get the message

"Unable to compete the loading operation"

"This system software is not designed for the connected device [A:0x00000043]"

FYI - I bought my BB Pearl from ebay. When I got it everythign was working. The seller insure me the phone was unlocked. I tested the phone and I can make phone calls, send SMS, take pictures, so in other words the Pearl was a working unit. It had 4.2.0.17 O/S and 2.2.0.11 Platform before I wiped it clean.

I hope I didnt get a LEMON from ebay.
PLEASE PLEASE PLEASE let me know what else I can do. Any info would be greatly appreciated.

Cheers
Offline   Reply With Quote
Old 04-25-2007, 02:53 PM   #150 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by ichi da killa View Post
"This system software is not designed for the connected device [A:0x00000043]"
Sounds like you downloaded software for a device other than the 8100. Try downloading software specifically for the 8100.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline   Reply With Quote
Old 04-25-2007, 04:10 PM   #151 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am 100% sure that I downloaded the proper software for the BB 8100 Pearl. I downloaded directly from Blackberry. Well just to be sure, I even downloaded an older version 4.2.0.67 O/S and 2.2.0.39 Platform from Rogers Wireless since thats my service provider. After downloading I did everything from scratch. Uploading new Device Manager and using the older O/S and it still doesnt work.

I m still getting that "This system software is not designed for the connected device [A:0x00000043]".
It seems like that my BB Pearl is shutting off while it is trying to "Connct to the device ROM" Could that be possible?

This is driving me nuts. Now I cant even turn on the phone because I wiped everything. All I can see is that white screen with the 507 code.

Is there anything else I can do???
PLEASE PLEASE PLEASE let me know if know there is somethign else I can try.

Cheers

Last edited by ichi da killa : 04-25-2007 at 04:14 PM.
Offline   Reply With Quote
Old 04-25-2007, 04:33 PM   #152 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by ichi da killa View Post
I am 100% sure that I downloaded the proper software for the BB 8100 Pearl.
OK, I am going to ask you some very basic questions. Not because I don't believe you, but I want to make sure before I tell you that your up the creek without a paddle.
  1. What is the exact file name that you downloaded from the BlackBerry website?
  2. Take the battery out of the BlackBerry and check the model listed on the sticker. Should be the second line and starts with BlackBerry xxxx.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline   Reply With Quote
Old 04-25-2007, 04:56 PM   #153 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: Rogers
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

D_fisher - first I want to thank you for all your help you are providing me. The information you are providing is very helpful not just to me but I am pretty sure to everyone else as well and especailly newbies like me. hehe
Keep up the good work.

1) I downloaded 8100M_PBr4[1].2.0_rel79_PL2.2.0.39_A4.2.0.67_Rogers since I didnt know if I downloaded the correct one but I m sure that this one is correct.

2) No sticker on the back of the BB. Know I m feeling that I really purchased a LEMON.

I even tried doing it without the battery. The BB Pearl is able to connect but it still gives me that message I mentioned earlier.

I am almost ready to give up but if there is anything else I can try PLEASE let me know.

Thanks again for all your help. I appreciate everything.
Cheers
Offline   Reply With Quote
Old 04-25-2007, 05:38 PM   #154 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Yeah you got the right software for a Pearl. One more dumb question. Are you sure your BlackBerry looks like the device shown HERE? If the answer is yes then you are out of luck. Maybe try the 8100 software from another vendor (Cingular black/red, T-Mobile, etc).

Not sure what else to tell you to do. Maybe someone else has another suggestion.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]

Last edited by d_fisher : 04-25-2007 at 05:40 PM.
Offline   Reply With Quote
Old 05-05-2007, 05:33 PM   #155 (permalink)
New Member
 
Join Date: May 2007
Model: 7800
PIN: N/A
Carrier: Cingular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

could u possibly break it down into all terms even a dummy could use cause i cant get that screen off either andi have no clue what JL thing is doing...
Offline   Reply With Quote
Old 05-05-2007, 06:01 PM   #156 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

JL_Cmder is doing is formatting the device. Reloading the OS is unrelated.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline   Reply With Quote
Old 05-17-2007, 04:39 AM   #157 (permalink)
New Member
 
Join Date: Mar 2007
Location: pakistan
Model: 7290
Carrier: telenor
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Hello Mr. Pieroots

Hello Mr. Pieroots
We both have the very same problem with our BB's (The endlessly rotating HOUR GLASS) , I just wanted to ask weather you have been able to rectify thet problem or not. If you have, please let me know how. It's been a long time since im not being able to solve the problem with my blackberry and I think, even the experts on this forum are not able to either understand the problem or they are no more interested in it.

Please do tell me as i m awaiting a way outta it

Regards.
Offline   Reply With Quote
Old 05-17-2007, 04:48 AM   #158 (permalink)
New Member
 
Join Date: Mar 2007
Location: pakistan
Model: 7290
Carrier: telenor
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello Mr. D_Fisher
I am very sorry but your JL_CMDER is certainly not looking to work with my BB .. .. I loaded an application into the BB that was originally a .jad application that had been converted into .alx and that caused a problem to my BB. The problem has been posted several times on this forum in detail but after a million attempts, i m still not able to solve it. You are therefore requested to help me out once again .. .. The problem is somewhat like this:

Whenever i get the battery into the BB, the HOUR GLASS rotates or a few seconds, and then the red LED turns ON for some time and the BB resets again, showing the HOUR GLASS for some seconds again and then restes again or gets stuck sometimes. This happens endlessly, but the homescreen doesnt apper. its been more than an hour since i have connected it to the PC, the JL CMDER is showing the red screen(connecting to the device) eversince. It sometimes displays a message, COULDNT CONNECT TO THE DEVICE or PORT NOT OPEN but as soon as i get the USB cable outa the BB, the Hour glass appears again for some seconds and gets reset again and again as before.



Thank you.

Regards.
Offline   Reply With Quote
Old 05-18-2007, 05:52 PM   #159 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Sounds like your problem is not a simple software issue. I would look at getting a warranty replacement (if applicable) or purchase a new BlackBerry.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline   Reply With Quote
Old 05-19-2007, 04:15 AM   #160 (permalink)
New Member
 
Join Date: Mar 2007
Location: pakistan
Model: 7290
Carrier: telenor
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

really ?

Then i think my bleackberry is a mere paper weight now.
well, i think i'll have to throw the BB away.

Anyways, thanks for your reply and cooperation.

would u tell me one thing plz .. .. is there any way to get the data and phone numbers out of the backup file (somthing.ipd) as i hace it on my computer and i have to get the data out of it.

Regards.
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LinkBacks (?)
LinkBack to this Thread: http://www.blackberryforums.com/rim-software/18789-jl_cmder.html
Posted By For Type Date
HowardForums: Your Mobile Phone Community & Resource - update failed, BB is DEAD Post #1 Refback 10-29-2006 03:21 PM
HowardForums: Your Mobile Phone Community & Resource - update failed, BB is DEAD This thread Refback 10-29-2006 01:31 AM
vB Easy Archive - blackberry 8700g wont boot up - help!! This thread Refback 10-16-2006 11:06 AM
TO the GENIOUS-jvm error 102 - and appear disconnected in desktop manager - BlackBerryForums.com : Your Number One BlackBerry Community This thread Refback 10-04-2006 03:39 AM
HowardForums: Your Mobile Phone Community & Resource - blackberry 8700g wont boot up - help!! This thread Refback 09-30-2006 07:53 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.