BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 05-29-2007, 08:15 AM   #161 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

I get this error when running it

HLVDD - Hardlock Virtual Device

cannont find ///FAST Hardlock Driver

any ideas my 7130 is stuck on data abort after loading a theme
Offline   Reply With Quote
Old 05-29-2007, 08:27 AM   #162 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by Dawg View Post
I get this error when running it

HLVDD - Hardlock Virtual Device

cannont find ///FAST Hardlock Driver

any ideas my 7130 is stuck on data abort after loading a theme
That is a new error to me. Not sure what you need to do. I searched the BlackBerry Knowledgebase but didn't find anything there either.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline   Reply With Quote
Old 06-07-2007, 09:47 AM   #163 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 9000
Carrier: O2 UK
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is a superb utility! I used it a lot with the 8700g and earlier Blackberries, but am unfortunately unable to get JL_Commander v1.8.3 to take a screengrab from my Curve OS v4.2.2.67 (Platform 2.4.0.29).

When I type in a filename for the screengrab and press enter, an Windows Explorer error message pops up saying "The path 'c:\docume~1\username\locals~1\temp\test.bmp' does not exist or is not a directory."

I've checked that my Curve is running the latest OS & it is. There currently isn't a later OS update available from O2 at the moment

Do you have any ideas why JLCommander v1.8.3 does not work with the Curve OS v4.2.2.67 (Platform 2.4.0.29)?

BBscreenshooter & bbscreenstream don't work either with the Curve OS v4.2.2.67 (Platform 2.4.0.29)

Thanks!
Offline   Reply With Quote
Old 06-07-2007, 12:30 PM   #164 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by dmtelf View Post
This is a superb utility! I used it a lot with the 8700g and earlier Blackberries, but am unfortunately unable to get JL_Commander v1.8.3 to take a screengrab from my Curve OS v4.2.2.67 (Platform 2.4.0.29).

When I type in a filename for the screengrab and press enter, an Windows Explorer error message pops up saying "The path 'c:\docume~1\username\locals~1\temp\test.bmp' does not exist or is not a directory."

I've checked that my Curve is running the latest OS & it is. There currently isn't a later OS update available from O2 at the moment

Do you have any ideas why JLCommander v1.8.3 does not work with the Curve OS v4.2.2.67 (Platform 2.4.0.29)?

BBscreenshooter & bbscreenstream don't work either with the Curve OS v4.2.2.67 (Platform 2.4.0.29)

Thanks!
There is a known issue with the OS.
Screenshots of the BlackBerry Display
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline   Reply With Quote
Old 06-13-2007, 11:14 AM   #165 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: don't know
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well done, thanks a lot.
Offline   Reply With Quote
Old 06-13-2007, 11:15 AM   #166 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: don't know
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Well done, thanks a lot.
Offline   Reply With Quote
Old 06-19-2007, 12:04 PM   #167 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Black Screen and flashing RED LED

Hello-First let me start by thanking all of you for contributing to this site. The content is very useful!

Second-I have a BB 8800 that started doing the reset loop a couple of days ago. Today I connected it to the desktop Manager and it would not detect it. I selected the apploader and it detected the device and identified the PIN. I followed the wizard up until the point where it asked for the device password. I wasn't sure if I would be able to recover the data so I purposely entered the incorrect password 10 times. The apploader advised me that it was wiping the device. When it finished, the LED would blink twice every so many seconds. I disconnected it from my PC, removed the battery, re-instered it and tested it. Now the device does not turn on, the LED remains red for almost a minute and then it starts to blink twice every so many seconds. I tried walking through the solutions provided using the Java app, and the App Loader via cmd but I can't get the device to be detected no matter what I do. I don't think it's a harsware failure and feel like I"m very close to bringing it back to life. Am I missing something? I appreciate any assistance and/or guidance. Thank you!
Offline   Reply With Quote
Old 07-02-2007, 11:34 PM   #168 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Problem trying to reload Blackberry Pearl

Hi all. Well this is a very useful forum, however I still cannot solve my problem hope you can help! I have a new T-Mobile Pearl, latest desktop manager, trying to install 4.2.1.96. The first install failed during the "trying to reconnect to JVM" step. So now I'm out here trying the JL_Cmder. Here's where I'm up to:
  1. Desktop Manager not running
  2. Blackberry restarted without the battery
  3. Deleted vendor.xml
  4. Connected via USB
  5. Device Manager running, and it sees the BB as USB:PIN-FFFFFFFF
  6. JL_Cmder never seems to find the BB, even with the -u command and a simple "dir" to see if its working
  7. Application Loader Wizard starts, finds the BB at USB:PIN-FFFFFFFF
  8. Application Loader presents the panel of software, I choose just the defaults for now
  9. Updating Your Device panel appears
  10. under "Load JVM and System Software", "Erasing Applications" appears to complete
  11. under "Load JVM and System Software", "Loading System Software" appears to complete (ie. green bar crawls across to the end, then repeats rapidly)
  12. under "Load JVM and System Software", "Waiting For Device initialization" appears to complete. During this process I hear a Windows USB device disconnected noise, followed by a connection noise, then a pause, then two connection noises in rapid succession
  13. under "Load JVM and System Software", "Reconnecting to JVM" progress bar crawls across the screen, and then ends with an error panel
  14. The error panel is titled "Unable to Complete the Loading Operation" and has this message: "Unable to reconnect to the device during a multi-stage load operation."

Woe is me ... please help ... thanks!

Tony
Offline   Reply With Quote
Old 07-02-2007, 11:42 PM   #169 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Must have tool if you have a blackberry. Awesome..
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline   Reply With Quote
Old 07-02-2007, 11:54 PM   #170 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by steinsoz View Post
Device Manager running, and it sees the BB as USB:PIN-FFFFFFFF
Every time I have seen the PIN listed as FFFFFFFF the device has been replaced. I have never recovered a device from this situation.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline   Reply With Quote
Old 07-03-2007, 12:42 AM   #171 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Unfortunatly, I agree with d_fisher. Pin=FFFFFFFF means you need a new device.
Offline   Reply With Quote
Old 07-03-2007, 03:35 PM   #172 (permalink)
New Member
 
Join Date: Jul 2007
Model: 7290
PIN: N/A
Carrier: Globe Telecoms
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I cant seem to run the application on my laptop. I have copied the files on a folder on my desktop named bberry.
Help please
Offline   Reply With Quote
Old 07-03-2007, 08:37 PM   #173 (permalink)
Talking BlackBerry Encyclopedia
 
naviwilliams's Avatar
 
Join Date: Jun 2006
Model: 9900
Carrier: AT&T
Posts: 343
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question jl_cmdr error with screenshot of a Curve...

I've been trying to use your brilliant application, jl_cmdr v1.8.3 on a WinXP pc. I was using option 4, but kept getting this error:



Ps: I just saw another post with the same issue, and it appears this is a common thing, and there is no resolution...
__________________

Last edited by naviwilliams : 07-03-2007 at 08:41 PM. Reason: ...added note.
Offline   Reply With Quote
Old 07-03-2007, 09:49 PM   #174 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Hmm...I've never tried using JL_Cmder for anything but wiping the device. It's worth it's weight, just for that.
Offline   Reply With Quote
Old 07-03-2007, 10:51 PM   #175 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by Nino Manuel Balatan View Post
I cant seem to run the application on my laptop. I have copied the files on a folder on my desktop named bberry.
Help please
Need more information please. Are you getting an error?
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline   Reply With Quote
Old 07-05-2007, 03:50 PM   #176 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Toronto
Model: 9800
Carrier: Rogers
Posts: 319
Post Thanks: 2
Thanked 5 Times in 5 Posts
Default

first off thanks mate , this is great utility

i am using a 6710 very old device, serial device
using desktop manager 4.2 SP1
device is detected and accesible using desktop manager
JL_Cmder cannot connect to port, tried using javaloader -p com1 but it just spit out help for javaloader and does nothing, pls help
Offline   Reply With Quote
Old 07-05-2007, 04:09 PM   #177 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Make sure Desktop Manager is NOT running when using JL_Cmder.
Offline   Reply With Quote
Old 07-05-2007, 04:13 PM   #178 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Toronto
Model: 9800
Carrier: Rogers
Posts: 319
Post Thanks: 2
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by John Clark View Post
Make sure Desktop Manager is NOT running when using JL_Cmder.
yes , desktop manager is not running
Offline   Reply With Quote
Old 07-05-2007, 05:30 PM   #179 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by SoUnCool View Post
first off thanks mate , this is great utility

i am using a 6710 very old device, serial device
using desktop manager 4.2 SP1
device is detected and accesible using desktop manager
JL_Cmder cannot connect to port, tried using javaloader -p com1 but it just spit out help for javaloader and does nothing, pls help
I believe it did that because you didn't tell JavaLoader what to do. All you did was tell it to use COM1. Test it out with something simple like
Code:
Javaloader.exe -pCOM1 deviceinfo
I am not even sure if you need to specify -pCOM1 or not. The default is the serial port. Never had a serial device to test against.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline   Reply With Quote
Old 07-06-2007, 10:55 AM   #180 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Toronto
Model: 9800
Carrier: Rogers
Posts: 319
Post Thanks: 2
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by d_fisher View Post
I believe it did that because you didn't tell JavaLoader what to do. All you did was tell it to use COM1. Test it out with something simple like
Code:
Javaloader.exe -pCOM1 deviceinfo
I am not even sure if you need to specify -pCOM1 or not. The default is the serial port. Never had a serial device to test against.
still port cannot be connected, device is at OS ver 3.7, could this be a problem?
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LinkBacks (?)
LinkBack to this Thread: http://www.blackberryforums.com/rim-software/18789-jl_cmder.html
Posted By For Type Date
HowardForums: Your Mobile Phone Community & Resource - update failed, BB is DEAD Post #1 Refback 10-29-2006 03:21 PM
HowardForums: Your Mobile Phone Community & Resource - update failed, BB is DEAD This thread Refback 10-29-2006 01:31 AM
vB Easy Archive - blackberry 8700g wont boot up - help!! This thread Refback 10-16-2006 11:06 AM
TO the GENIOUS-jvm error 102 - and appear disconnected in desktop manager - BlackBerryForums.com : Your Number One BlackBerry Community This thread Refback 10-04-2006 03:39 AM
HowardForums: Your Mobile Phone Community & Resource - blackberry 8700g wont boot up - help!! This thread Refback 09-30-2006 07:53 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.