BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   RIM Software (http://www.blackberryforums.com/rim-software/)
-   -   BB Services Connection Issues - Need help please. (http://www.blackberryforums.com/rim-software/196709-bb-services-connection-issues-need-help-please.html)

cynige 07-12-2009 02:25 AM

BB Services Connection Issues - Need help please.
 
Hi All,
First off I have to say I am a 3 week Black Berry user so if I state the obvious or omit the plain simple answer, please bear with me.

I have had my BB 9000 for 3 weeks and I'm already starting to wonder how I ever lived without it, well that was until a couple of nights ago when it all went pear shaped.

My BB spends most of it's time in close proxy to a wifi somewhere so I use this connection predominantly, but when I got out of the office to go to the pub the other night, I discovered that my Internet browser was having a pit and refused to do anything without a wifi connection.

Having kicked it about for a while I thought it best to take it to my providers local shop for some tech help. They messed about with me BB for an hour or so, wiped the BB and basically could not locate the problem. At this point, everything on my BB was working fine other than the Internet Browser & that was fine as long as i had a wifi connection.

I have subsequently found the answer to the browser issue, but sadly that's not the end of it...

My provider, after wiping my BB sent me home and told me to roll back the OS on my BB, hard reboot then update the OS again, this I did and now I have a major issue.

Since the last operation I have lost my Internet Browser altogether and all my BB services have ceased to function, no web, no mail no nothing basically. When I look at the status of my connections it says my BB service is not connected, but I have the 4 little dots on the home screen (apparently that indicates your connected the the BB service or so my provider tells me), and when I phoned my providers support they tell me they can see my BB is connected the their BB Service. They have sent the service book to my BB several times but to no avail.

This poor BB has had so many battery out resets that I have lost count & my provider just don't seem to have a clue. Is there anyone out there that can shed some light or better still a fix to this problem?

Any gems of info you wise gurus out there can shed on this would be very gratefully received, as despite only having my BB for 3 weeks, I feel completely cut off without it now.

Cheers,

Nigel.
Cyprus

ndub33 07-12-2009 08:36 AM

How did you wipe the OS previously? Here is a link with some steps for wiping the device...may want to try the wipe/reinstall process again.


How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

cynige 07-12-2009 10:11 AM

Hi ndub33, thanks for the prompt response. That was not the method they suggested, more of a straight roll back and then blow the latest version over the top again.

I'll have a wee read and try your suggestion, something has to get this BB working again.

Thanks again, I'll report on progress.

Cheers,

Nigel

cynige 07-12-2009 02:21 PM

Well sad to say, even though it to ages to get me BB to wipe properly, after getting a clean wipe and reinstalling and restoring.. SNAFU

I half think this is something to do with my provider, we have only had the BB service available out here for about 6 months, and I get the feeling their techs know less than I have figured out about the BB. It all seems a bit weird to me, but I'm wondering if my account has hung up on the server or something and is not authorising properly., perhaps I get MTN to reset my account their end.

Having done some more reading around the forum, it is evident that nothing is going to happen with the Internet browser until I can get the BB service to connect, which at the moment it seems uninterested in doing.

Unless anyone has any other suggestions, I think I'm going to ask MTN to re-provision my SIM & if that doesn't work, I guess a new SIM might be a start.

Thanks again for you help.

Nigel.

aberafiq 07-14-2009 11:19 PM

Need help.
I got a BB bold, open with no data plan, ( Its not available where I am) I am trying to connect to wifi at home.
It sees the wifi, ( connected) but it will not connect apparently wifi router doesnxxx8217;t allow it to connect.
At the same router window mobile takes less the minute to connect.
What could be the problem? ----please help ---Abe


All times are GMT -5. The time now is 11:13 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.