BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-12-2009, 03:25 AM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Location: Paphos, Cyprus
Model: 9000
OS: 4.6.0.247
PIN: N/A
Carrier: MTN
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy BB Services Connection Issues - Need help please.

Please Login to Remove!

Hi All,
First off I have to say I am a 3 week Black Berry user so if I state the obvious or omit the plain simple answer, please bear with me.

I have had my BB 9000 for 3 weeks and I'm already starting to wonder how I ever lived without it, well that was until a couple of nights ago when it all went pear shaped.

My BB spends most of it's time in close proxy to a wifi somewhere so I use this connection predominantly, but when I got out of the office to go to the pub the other night, I discovered that my Internet browser was having a pit and refused to do anything without a wifi connection.

Having kicked it about for a while I thought it best to take it to my providers local shop for some tech help. They messed about with me BB for an hour or so, wiped the BB and basically could not locate the problem. At this point, everything on my BB was working fine other than the Internet Browser & that was fine as long as i had a wifi connection.

I have subsequently found the answer to the browser issue, but sadly that's not the end of it...

My provider, after wiping my BB sent me home and told me to roll back the OS on my BB, hard reboot then update the OS again, this I did and now I have a major issue.

Since the last operation I have lost my Internet Browser altogether and all my BB services have ceased to function, no web, no mail no nothing basically. When I look at the status of my connections it says my BB service is not connected, but I have the 4 little dots on the home screen (apparently that indicates your connected the the BB service or so my provider tells me), and when I phoned my providers support they tell me they can see my BB is connected the their BB Service. They have sent the service book to my BB several times but to no avail.

This poor BB has had so many battery out resets that I have lost count & my provider just don't seem to have a clue. Is there anyone out there that can shed some light or better still a fix to this problem?

Any gems of info you wise gurus out there can shed on this would be very gratefully received, as despite only having my BB for 3 weeks, I feel completely cut off without it now.

Cheers,

Nigel.
Cyprus
Offline  
Old 07-12-2009, 09:36 AM   #2 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

How did you wipe the OS previously? Here is a link with some steps for wiping the device...may want to try the wipe/reinstall process again.


How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 07-12-2009, 11:11 AM   #3 (permalink)
New Member
 
Join Date: Jul 2009
Location: Paphos, Cyprus
Model: 9000
OS: 4.6.0.247
PIN: N/A
Carrier: MTN
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi ndub33, thanks for the prompt response. That was not the method they suggested, more of a straight roll back and then blow the latest version over the top again.

I'll have a wee read and try your suggestion, something has to get this BB working again.

Thanks again, I'll report on progress.

Cheers,

Nigel
Offline  
Old 07-12-2009, 03:21 PM   #4 (permalink)
New Member
 
Join Date: Jul 2009
Location: Paphos, Cyprus
Model: 9000
OS: 4.6.0.247
PIN: N/A
Carrier: MTN
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well sad to say, even though it to ages to get me BB to wipe properly, after getting a clean wipe and reinstalling and restoring.. SNAFU

I half think this is something to do with my provider, we have only had the BB service available out here for about 6 months, and I get the feeling their techs know less than I have figured out about the BB. It all seems a bit weird to me, but I'm wondering if my account has hung up on the server or something and is not authorising properly., perhaps I get MTN to reset my account their end.

Having done some more reading around the forum, it is evident that nothing is going to happen with the Internet browser until I can get the BB service to connect, which at the moment it seems uninterested in doing.

Unless anyone has any other suggestions, I think I'm going to ask MTN to re-provision my SIM & if that doesn't work, I guess a new SIM might be a start.

Thanks again for you help.

Nigel.
Offline  
Old 07-15-2009, 12:19 AM   #5 (permalink)
New Member
 
Join Date: Jul 2009
Model: bold
PIN: N/A
Carrier: etisalat
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Need help.
I got a BB bold, open with no data plan, ( Its not available where I am) I am trying to connect to wifi at home.
It sees the wifi, ( connected) but it will not connect apparently wifi router doesnxxx8217;t allow it to connect.
At the same router window mobile takes less the minute to connect.
What could be the problem? ----please help ---Abe
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.