BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-19-2009, 11:55 AM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: True
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop manager v5.0-nothing is working for me

Please Login to Remove!

I need help here. Just got a new BB Bold.
Installed DM 5 on my Vista 32bit machine.
It loaded fine and stated that its connected. It got the certificates for syncing.
But it has not option menu. Other menu are there but nothing happens when I click on them.

Another note, not sure if its related. The Vista gadget are not working after the installation of DM5. I uninstalled and reinstalled twice.

Please help, I need to sync with my outlook or my BB is useless to me.

Cheers.
Offline  
Old 07-19-2009, 11:57 AM   #2 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Have you tried logging into Vista as an Administrator? This has cleared up DM issues in the past.
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 07-19-2009, 12:15 PM   #3 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: True
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I tried it. no help.
Offline  
Old 07-19-2009, 09:47 PM   #4 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

Have you used any other version of the Desktop Manager?
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 07-20-2009, 03:55 AM   #5 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: True
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I tried 3 version. I figured it out that in the process of installing the first time, it messed with my java. So my sidebar didnt worked either.

So I reinstall the java and its working.

But now I have the problem that it won't sync because it request to connect to the internet. I saw several thread on this already and now using v4.7 with reg edit to solve the problem in the mean time. Looking for a solution for v5, but yet to find any.

Sad that RIM don't fix this problem.

Cheers!
Offline  
Old 07-20-2009, 06:56 AM   #6 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

Excellent, thanks for the posting the solution!
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.