BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-02-2009, 04:02 PM   #1 (permalink)
YBH
Knows Where the Search Button Is
 
Join Date: Nov 2007
Location: UK
Model: 9000
PIN: N/A
Carrier: Orange
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down New version of App World - Half baked?

Please Login to Remove!

Installed the latest version yesterday - all looked OK until today, when a new icon appeared on the main screen of my bold with a 2 preceeding it. After finally working out it was related to App World I looked in 'my world' to find out that it was advising me of upgrades to 2 of my apps (Tune Wiki and Quick Pull).

Intalled quickpull no problem. tried to install tune Wiki and got a 'cannot find APN' or some such message. Only thing i could do was exit App world. Everything else worked fine. Could not clear the Icon on the home screen.

Uninstalled App world - icon dissappeared.

Reinstalled - icon appeared again.

No matter what I do - the icon remains (unless I uninstall App world).

Any thought on resolution.

Not life or death, but slightly irratating.

Fanks. ybh
Offline  
Old 08-03-2009, 01:02 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: 9800
Carrier: AT&T
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same issue, there is actually a message in your in box that you need to delete also in order to get rid of that silly icon
Offline  
Old 08-04-2009, 05:49 PM   #3 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have 2 apps in 'My World' that say, "Starting Download..." above a green progress bar, but nothing happens.

The apps are Exgis Time and Expense and Exgis Mileage Tracker.

I also have a notice in my in box for each.
Offline  
Old 08-05-2009, 08:23 PM   #4 (permalink)
New Member
 
Join Date: Aug 2009
Location: San Francisco
Model: 9530
OS: 4.7.0.148
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same icon issue on the main screen. I updated the 5 apps that were indicated by the icon, and the number 5 and the icon still remain.
Offline  
Old 08-19-2009, 08:21 PM   #5 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8230
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Seems like a silly process. The iPhone has managed to handle this so much more gracefully. Here's hoping RIM can get their act together.

I am very excited however about the app store being available via browser.
Offline  
Old 09-06-2009, 04:13 AM   #6 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I tried to download an app xenozu I think and it has the progress bar next to it but it doesn't move. Any help?
Offline  
Old 09-13-2009, 12:26 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Same icon issue here,as well. I can find no messages though. An uninstall is the only way I could get rid of the icons.Half-baked seems about right.

Last edited by gvgerman : 09-13-2009 at 12:32 AM.
Offline  
Old 09-16-2009, 06:35 AM   #8 (permalink)
New Member
 
Join Date: May 2006
Model: 8700
Carrier: i don't tell you
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Works fine for me though, guys
Offline  
Old 10-07-2009, 01:24 PM   #9 (permalink)
Knows Where the Search Button Is
 
MLP141's Avatar
 
Join Date: Nov 2008
Location: The Garden State
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a weird issue with the latest update -- it downloaded and runs fine -- except, now all of the prices are in Euros, not US dollars! Very weird and I'm not sure how to change it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.