BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-05-2009, 12:37 AM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: 7330
PIN: N/A
Carrier: starhub
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default A newer version of the Application Loader is required to load the system software on

Please Login to Remove!

hi All,

I try to upgrade my BB to the latest version but it is giving me this error when i use the apploader to load the handheld OS directly. It is also not working using the desktop manager.
I am using Version 5 of the desktop manager. and i have already wipe everything off the phone and it is giving me error 507 on the BB.

A newer version of the Application Loader is required to load the system software on this device [A:0x00000008]

Please advise.

By the way, my bb model is 7730

Last edited by Tianake : 09-05-2009 at 12:53 AM.
Offline  
Old 09-05-2009, 01:56 PM   #2 (permalink)
New Member
 
Join Date: Dec 2008
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same problem

I am having exactly the same problem only I have a BBB 9000. I have a 507 on the BB and I am running DM 5.0 and trying to load the offical ATT version 4.6.0.297. I am still trying and looking for a newer version for app loader.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.