BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-20-2009, 07:03 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2009
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 178
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted

Alright all the sudden my media player is acting stupid. I don't know what going on with it. It won't play videos at all. It keeps saying unsuported video format even though I've played the videos before. Its saying this on all the videos even the videos that I've actually recorded with the blackberry itself.

By the way I'm using a curve 8330. Any help would be appreciated.
Offline  
Old 11-21-2009, 04:29 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: May 2009
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 178
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

No one? Really? Well I deleted everything off my memory card or rather transferred it all to my computer. Re installed it in the bb to reformat it. So I put some music and ringtones back on the card. But I left off the videos off. I recorded anew video with my bb and it won't even play that video. I know someone out there hopefully has a suggestion or fix.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.