BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-11-2005, 07:47 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8310
Carrier: AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Need help reinstalling 8700c Operating System

Please Login to Remove!

I have been instructed by cingular's tech support to reinstall my blackberry's operating system b/c the HTML browser is not showing up on my device. I have tried to register through the host routing tables and resending the service books to see if that would work but they both failed.

I downloaded the Handheld software located at: https://www.blackberry.com/Downloads...E4F82F9F00E7D4


I selected the 8700c device and downloaded the file name 8700E_PBr4.1.0_rel175_PL2.0.0.90_A4.1.0.194_Cingul ar.exe

I installed the blackberry software on the cd on a computer that has never had a blackberry on it before. I then installed the 8700E_PBr4.1.0_rel175_PL2.0.0.90_A4.1.0.194_Cingul ar.exe file. After I clicked finish, I connected the blackberry to my computer through USB. It just "connected" but nothing happend. I opened up the application loader but am not sure how to reinstall the OS at this point. I'm still fairly new to the blackberry and i've been searching for hours but can't find a "clear" and simple direction. If anyone can help me out, that'd be great.
Offline  
Old 12-11-2005, 08:35 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Make sure you have changed the connection settings on the BlackBerry Desktop Software to use the USB device.

Doug
Offline  
Old 12-11-2005, 09:02 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8310
Carrier: AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is set to use USB. The desktop software "communicates" just fine. I dont know how to "execute" the installation of the handheld wireless software. That is where i am stuck.
Offline  
Old 12-11-2005, 10:16 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Locate and delete "Vendor.XML" from your C: drive.

Restart Desktop Manager and Application Loader. You should now be able to reload the OS.
Offline  
Old 12-11-2005, 10:39 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 8310
Carrier: AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I deleted the vendor.xml file on my computer. Now do I just install the 8700E_PBr4.1.0_rel175_PL2.0.0.90_A4.1.0.194_Cingul ar.exe file? Once it's done, do I load the desktop manager and start the application loader?
Offline  
Old 12-11-2005, 10:40 PM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Yes.
Offline  
Old 02-16-2006, 01:10 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Location: L.A. and NY
Model: 9900
OS: 7.0.0.540
Carrier: T-Mobile
Posts: 184
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi -- help?

I also now need to reinstall the OS to my 8700c. However, I am not understanding how to do it. I go to application loader, and the Blabkberry 4.1 system software is there, with a greyed out check box.

I am not installing a newer or older version, but, I need to reinstall the same version, as it is taking over 20 minutes for my 8700c to turn on, so something is wrong.

I know I sound like an idiot, but, how do I reinstall the build 194 I have downloaded?

Thanks in advance for any help.
Offline  
Old 02-16-2006, 01:16 PM   #8 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by jeffharris
I am not installing a newer or older version, but, I need to reinstall the same version, as it is taking over 20 minutes for my 8700c to turn on, so something is wrong.
Click on JL_Cmder in signature. Use this utility to wipe (option #5) the BlackBerry. Then start Application Loader to install the OS. The first boot of your BlackBerry will take a long time (20-30 minutes). Dont rush it, let it finish and everything will be back to normal after that first boot.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 02-16-2006, 01:29 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Location: L.A. and NY
Model: 9900
OS: 7.0.0.540
Carrier: T-Mobile
Posts: 184
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you for that info -- however, where is "signature"? Does this mean I wipe the phone not through thte computer? I am like such a wiz on computers, and virtually every phone OS, except, as this is my first week even being exposed to a BB, I feel very stupid Sorry ...

Oh ... NOW I see -- in YOUR signature !!!! I am a true savant
Offline  
Old 02-16-2006, 01:41 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Location: L.A. and NY
Model: 9900
OS: 7.0.0.540
Carrier: T-Mobile
Posts: 184
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, thanks --- I think I have done this.

Now, it is reloading through the application loader.

After all is done, can I do a "restore" of my latest backup, or by doing that, will I be potentially adding in whatever may have been corrupted before? Or, is the OS not included in a full backup?

Thanks, you guys are great.

Jeff
Offline  
Old 02-16-2006, 01:47 PM   #11 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Sorry, I forgot the word 'my' in my previous post. Glad you figured it out.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.