BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-08-2010, 12:34 PM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: bold
PIN: N/A
Carrier: ???
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HTML Tables in BB browser OK when browserfield is not

Please Login to Remove!

Hi,

I've built a Java application (using JDE 4.5, then 4.7) displaying a website, in quite simple html.
The site displays differently but OK on BB browser (I tested on 4.2 for 8300 and 4.6 OS on Bold), also OK on simulator, but not in the application when loaded on BB real device.

I have 2 problems:
- left aligned images cause, when loaded, the text underneath to flow on a single-character column; then switching page mode/column mode with redraw the page correctly.
- right cell of heading table of width=100% , consisting in 2 cells, is left-aligned and its content is reducted to the height of first cell - causing extra text to go underneath, and messing the rest of the page below...

I tried to force rendering options (use HTML tables, etc...) with no success
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.