BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-29-2010, 08:13 AM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9500
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default DM 5.01 looses BB9500 when backup switches to mass storage mode - Windows 7

Please Login to Remove!

I have an XP machine working fine synchronising and backing up my Storm using DM 5.01. I've just upgraded to a new PC running windows 7, installed DM 5.01, and PC installed drivers seemingly ok when connected BB through USB. DM seems a bit temperamental, but generally does detect BB, and syncing with outlook works fine. When I enter the Backup utility within DM, the popup to enter mass storage mode appears. If I click Yes to enter mass storage mode, DM looses connection with the BB and a message pops up to say connection has been lost. Windows autoplay popups appear, telling me mass storage mode has been entered, and I can then access the device and sd memory from there, but I am unable to run the DM backup.

Am I missing something, or is this a Windows 7 issue, as I've never had a problem on my XP machine.

BB Memory settings are as follows:

Med Card Supp - on
encryp mode - none
MTP - on
Mass storage mode support - on
Auto enable mass storage when connected - no

Any help would be very greatfully rec'd
Offline  
Old 01-29-2010, 08:17 AM   #2 (permalink)
CrackBerry Addict
 
TTsoldier's Avatar
 
Join Date: Sep 2009
Location: Trinidad and Tobago
Model: 9700
OS: 5.0.0.656
PIN: 2168B71A
Carrier: bmobile
Posts: 644
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by robald355 View Post
Auto enable mass storage when connected - no

Any help would be very greatfully rec'd
You have this set to no and yet it still automatically enables mass storage mode? :|


Double check that it is set to no and perform a battery pull.

Last edited by TTsoldier : 01-29-2010 at 08:19 AM.
Offline  
Old 01-29-2010, 08:32 AM   #3 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9500
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It seems to me that DM needs to access the BB in both mass storage mode and not to perform different tasks. Mass storage mode is only called for during the backup process, syncing is done in 'normal' mode. If I selected YES in the auto enable mass storage on connection, I wouldn't be able to sync with outlook. Further to this, if I plug the BB back into my XP machine, everything works fine.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.