BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 01-08-2005, 08:47 PM   #1 (permalink)
New Member
Join Date: Jan 2005
Location: michigan
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Getting Data Connection Refuse

Please Login to Remove!

I have a new bberry 7100 with tmobile service in the detroit area. The data service works fine in my home tmobile area, but when I take the device into a tmobile partner area(NPI Wireless), I get the "data connection refuse" error. I can see on my display that I have GPRS signal, but no browsing or mail works.
I have tried a hard reset and putting "" in the APN, neither have helped.
One additional note, the SIM in this device was in my old blackberry and i just moved it to the 7100...could this be an issue?
Old 01-08-2005, 08:54 PM   #2 (permalink)
BlackBerry Extraordinaire
stonent's Avatar
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts

If they don't have any kind of blackberry support on their network then it isn't going to work.

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.