BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-18-2010, 12:48 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB Apps Download Problem

Please Login to Remove!

After getting a BB apps email so I can download it I get the email and it opens in BB Browser from there I have the option to download the BB App World or Open the APP for downloading. In soime cases it all works fine but many times I can select the open app but once selected nothing happens.

Any suggestions on how to fix. The only way I seem to be able to fix is taking the battery out which makes no sense and is a pain.
Offline  
Old 04-19-2010, 08:46 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2009
Location: PR
Model: 8520
PIN: N/A
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is happenning to me also. This since my upgrade from .328 to 5.0.0419. The message it gives me is Blackberry App World is having trouble connecting to the Blackberry App World Server. Verify your network connections and try again.
Offline  
Old 04-19-2010, 08:54 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not sure but I think it may be because I already had the BB App world Open. The next time you have the problem try holding down the menu key and then see if the BB App world is open if open close it anf then try again.

Would appreciate your feedback.
Offline  
Old 04-19-2010, 09:00 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2009
Location: PR
Model: 8520
PIN: N/A
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, did not work, I did first remove the application world and installed it again, it give me the same message.
Offline  
Old 04-20-2010, 10:07 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Your problem is different than mine. I get no message. When I get the email with the link to the blackberry app I click on the link and I get app opens up in BB browser. Then I click on the link in the browser to install the app and that is when nothing happens.
Offline  
Old 04-23-2010, 08:27 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2009
Location: PR
Model: 8520
PIN: N/A
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I installed the application again, and still have the same problem. I have checked everthing and no clue. Does anyone have an idea
Offline  
Old 04-28-2010, 11:01 PM   #7 (permalink)
New Member
 
Join Date: Jan 2010
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you noticed any similar problems clicking links in the browser after the upgrade? some people have been noticing browser clicking issues after the latest OS update. I know it may seem ridiculous, but have you considered downgrading the OS?
__________________
TeleBEEM - Apps For Your Mobile Life - http://www.telebeem.com
Offline  
Old 04-28-2010, 11:17 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2010
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you have tried everything else maybe it is time to restore your BB back to factory settings and reinstall your apps
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.