BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-06-2010, 12:19 PM   #1 (permalink)
New Member
 
Join Date: May 2010
Model: 8520
PIN: N/A
Carrier: NA
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default connect simulator to BES 5

Please Login to Remove!

I am trying to connect the BlackBerry simulator to our local BES to test my applications following the procedure suggested in

"How To - Connect the BlackBerry Device Simulator to a BlackBerry Enterprise Server - Last Updated: 22 June 2006 - Article Number: DB-00049"
(sorry I cannot post links yet)

with the 8520 simulator.
(Obviously, when the guide requires to start the Device Manager, I login to the admin console "https://besserver/webconsole/app")


Even after renaming net_rim_sdk_simulationSB.cod in net_rim_sdk_simulationSB.cod.backup (and running clean.bat otherwise the simulator could not even start), the BlackBerry Device Manager Properties > Statistics only shows the time statistics, no bypass data.


I tried to change the settings in the Eclipse launcher for the simulator (with/without Disable Registration, Start with radio off, Usb cable connected), tried to disable all the networks using the phone menus or connect usb cable before disabling wireless networks. Nothing seems to work.

Is this procedure supposed to work with the 5.0 version (previous posts in this forum all refer to less recent versions)? What may I be doing wrong?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.