BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-03-2006, 05:46 PM   #1 (permalink)
New Member
 
Join Date: Jan 2006
Model: 8100c
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default java.lang.NullPointerException in Cingular 7280 model

Please Login to Remove!

Hi everyone. A couple of days ago I started receiving the error message "java.lang.NullPointerException" everytime I attempted to send an encrypted email. I can send an unencrypted email just fine. I can send a signed email just fine. I can even decrypt an encrypted e-mail that someone sends me just fine. It's when I reply to it or compose a new one and choose encryption as the option that I receive the "java.lang.NullPointerException" error.

Here's what I've done to date on my Cingular 7280:

I've removed the battery and pushed the reset button; I've reseeded the SIM card; I've done a complete handheld wipe; I even completely uninstalled all the RIM software on my laptop in conjunction with a handheld wipe and re-installed it all again. I still receive the same message when sending an encrypted e-mail "java.lang.NullPointerException."

Any help would be greatly appreciated. Thanks,

Jeff in TX
Offline  
Old 01-04-2006, 12:54 PM   #2 (permalink)
Thumbs Must Hurt
 
BlackBerry Master's Avatar
 
Join Date: Dec 2005
Location: Waterloo, ONT.
Model: 8700r
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jeff in TX
Hi everyone. A couple of days ago I started receiving the error message "java.lang.NullPointerException" everytime I attempted to send an encrypted email. I can send an unencrypted email just fine. I can send a signed email just fine. I can even decrypt an encrypted e-mail that someone sends me just fine. It's when I reply to it or compose a new one and choose encryption as the option that I receive the "java.lang.NullPointerException" error.

Here's what I've done to date on my Cingular 7280:

I've removed the battery and pushed the reset button; I've reseeded the SIM card; I've done a complete handheld wipe; I even completely uninstalled all the RIM software on my laptop in conjunction with a handheld wipe and re-installed it all again. I still receive the same message when sending an encrypted e-mail "java.lang.NullPointerException."

Any help would be greatly appreciated. Thanks,

Jeff in TX
What type of encryption package are you using? S/MIME? PGP?
Did you install Desktop Manager as a "Custom" install and choose the encryption package?
How do you send/receive mail? Through a BES? BIS?
Do other users in your environment work fine with their BB's?
Offline  
Old 01-05-2006, 04:13 PM   #3 (permalink)
New Member
 
Join Date: Jan 2006
Model: 8100c
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BlackBerry Master
What type of encryption package are you using? S/MIME? PGP?
Did you install Desktop Manager as a "Custom" install and choose the encryption package?
How do you send/receive mail? Through a BES? BIS?
Do other users in your environment work fine with their BB's?
Sorry for the lack of detail. We are using S/MIME, the Desktop Manager was a custom install witht he encryption package chosen, we're also using a BES and all other model BBs on the same BES are working just fine. It seems localized to this one BB. Thanks,

Jeff
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.