BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-09-2010, 03:44 PM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8320
PIN: N/A
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sync issues with Desktop Manager, BB will constantly connect/disconnect...

Please Login to Remove!

Hi everyone,

I'm desperate for some help. I've got a new 8320 and for some reason when I connect it to the Desktop manager, it keeps disconnecting, then re-connecting, then disconnecting again... over and over, making it impossible to do anything. I have tried it on my wife's PC and it works marvelously. I've tried reinstalling DM and using the latest versions, etc.. nothing changes. My BB doesn't like my computer

What can I do?

Thanks!!!

Edit: I know my USB ports are fine, everything else works good on them.
Offline  
Old 08-09-2010, 04:09 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

What version of DM?

What OS is on on each PC?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 08-09-2010, 06:25 PM   #3 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8320
PIN: N/A
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dubdub View Post
What version of DM?

What OS is on on each PC?

Hi Dubdub,

DM is v5.0.1 on both PC's
Windows 7 on both PC's as well.

Thanks
Offline  
Old 08-09-2010, 07:08 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

32 bit or 64 bit Windows 7? Seems BB doesn't like the 64 bit flavor very well.

Have you tried a battery pull?

Is an SD card installed? If so remove it.

Make sure that you are not connecting via a HUB, but directly into a USB on the PC itself.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 08-09-2010, 07:48 PM   #5 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default

I have windows 7 64bit and DM works fine. Here's a couple things to try.

Try starting DM with the "Run as administrator" option.

or

Might even try uninstall then start the install with "Run as administrator".
__________________
The Search tool and BlackBerryFAQ answer many questions.
Offline  
Old 08-10-2010, 02:54 PM   #6 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8320
PIN: N/A
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dubdub View Post
32 bit or 64 bit Windows 7? Seems BB doesn't like the 64 bit flavor very well.

Have you tried a battery pull?

Is an SD card installed? If so remove it.

Make sure that you are not connecting via a HUB, but directly into a USB on the PC itself.
It is a 64 bit version. No hub. I haven't tried a battery pull (yet) but would it change anything? I ask because it's working fine on my wife's PC, my work laptop, but not my home PC which is the only one with Windows 7-64.

I will also try it with the SD card removed when I get home.


I've tried to run it as an administrator as well, as Devnull suggested, but that did not work either :(

Am I running out of options? Should I just wait until a new version of DM comes out with a fix?
Offline  
Old 08-12-2010, 12:38 PM   #7 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9700
PIN: N/A
Carrier: Orange
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue - it's almost like a loose connection causing the link to be severed and reconnected over and over again very quickly.

I've tried all of the above suggestions too :(
Offline  
Old 09-04-2010, 02:27 PM   #8 (permalink)
New Member
 
Join Date: Sep 2010
Model: 9530
PIN: N/A
Carrier: Telus
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm running Windows Vista and installed DM 6 and now I get an inteelisync error messages. I have tried everything installed, mremoved, re-installed and still nothing. My provider thought that it was an issue with Palm softwear so I removed that and still no luck. If I had hair, I'd be pulling it out.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.