BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-13-2010, 05:47 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2009
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop Manager 6.0 - Sync Issues

Please Login to Remove!

I have been using BDM 5.0 for a long time, syncing my Tour with my Outlook from Office 2007 for a long time. I sync my calendar and memopad.

When I upgraded to BDM 6.0, suddenly I get Intellisync's error "Unknown error reported" when trying to configure the sync.

I searched high and low, using this bbforums and google, and based on what I see, it seems that this error has been lurking around for many versions prior to this, and the solution were many. I tried many of them to no avail.

Anybody got some magic for me?

Thanks.
__________________
Wyndtell > Sidekick > Sidekick II > 7230 > 8830 > 9630
Offline  
Old 08-13-2010, 06:36 PM   #2 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8700
PIN: N/A
Carrier: Cincinnati Bell
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same Issue with v. 6.0 install

Hope someone has answer. Tried all the KB "Resolutions" but no joy. Tried uninstalling 6.0 but 5.0.1 has the same problem now.

Help!
Offline  
Old 08-13-2010, 06:47 PM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,733
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

My thought was to do a clean uninstall, then did a search. Did either of you see Intellisync - "Unknown Error Reported" - RESOLVED! I know it applies to old version of DM, but seems like something worth trying if you've tried everything else.
__________________
- Ira
Offline  
Old 08-14-2010, 08:34 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2009
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you for suggesting. I have done complete uninstall, including deleting folders and ridding of registry entries, performed clean install etc. When I deleted 6.0 and reinstalled with 5.0.1 it worked like a charm. I also did try deleting Outlook 2007 profile and recreated it. The link you suggested are one of many other posts I found and tried them as well.

Sigh BIG time!
__________________
Wyndtell > Sidekick > Sidekick II > 7230 > 8830 > 9630
Offline  
Old 08-14-2010, 09:04 AM   #5 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Exact same problem here. Using XP at my office, Windows 7 at home. All was fine with version 5. Upgraded version 6 and now get errors on my home system. I believe the red X error was: "Experienced an unexpected error". Here's what I've done so far:

Did the basics such as pulled the battery to let the Storm re-boot. I deleted all calendar and contact entries from Storm using DM to make sure the entries match between Storm and PC at work. Then come home and get errors on that PC.

Uninstalled 6 at home, loaded 5, now 5 doesn't work either.

Deleted calendar and contact data from Storm at work then synced

Created a separate PST file with only contacts and calendar from work Outlook file. Added that file to my home Outlook and used that file at home to replace all calendar and contact entries at home so that the Storm would/should have exactly what is in my PC Outlook files.

It reads all the entries on the Storm then on PC, then crashes with "Unknown Error Reported"

Another annoying thing is that my calendar entries seem to always get confused since my e-mail address at work is different from my e-mail address at home. My name shows up for the meetings with a conflict because during the sync, it sees my personal e-mail address as the attendee on my home PC but it sees my work e-mail address as theh attendee on the work PC. DM 6 seems to be confused with this issue. It's always been there but DM 5 somehow resolved the difference.

Hope this helps others to get a solution. I'm not an expert and have found this forum and am hoping that the real experts will have suggestions.
Offline  
Old 08-14-2010, 09:19 AM   #6 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Found this info in another post and it worked for me! At least I can sync with no errors using DM 5. If I feel lucky I'll update to DM 6 and see if that now works at home.

1) Make sure your Blackberry is disconnected from your computer
2) Start DM (Desktop manager) and on the upper right hand corner select Options
3) Select "Data Folder Options"
4) Select "Use this specified folder"
5) Right mouse click on the datapath and hit "select all" and copy
6) Hit Start and select Run
7) Paste data path into run and hit ok
8) Blackberry folder will open
9) Find the "Intellisync" folder - select it and delete it
10) Connect your Blackberry
11) Go to your DM's main menu - select "Synchronize"
12) On the left hand side - select Configure Synchronization
13) Select "Synchronization" button
14) When done - select Synchronize (Upper left corner)
15) On the synchronize screen - select only "Synchronize Organizer data" and "Update device date and time"
16) now select "Synchronize"
Offline  
Old 08-15-2010, 07:08 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2006
Location: Montreal CAN
Model: 9800
OS: 6.0.0.337
Carrier: Rogers (CAN) / A1 (AUT) / Swisscom (SUI) / T-Mobile (USA)
Posts: 223
Post Thanks: 2
Thanked 3 Times in 3 Posts
Default

Had the same problem. Just uninstall the previous version afterwards and it'll sync fine.
__________________
iPhone & BB User
Offline  
Old 08-15-2010, 08:01 AM   #8 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default DM6 now works for me

Just a quick update. I did install DM 6 on my home system with Windows 7 and everything seems to be working fine. Hopefully, this issue doesn't recur but if it does I'll post an update.
Offline  
Old 08-16-2010, 02:01 PM   #9 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8700
PIN: N/A
Carrier: Cincinnati Bell
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried the 16 steps that Tim Storm found. Still no joy. Vista will not let me uninstall DM 5.0.1- get "Error 1316. A network error occurred while attempting to read from the file C:\ Windows\Installer\BlackBerry Desktop Software.msi" This message started appearing -& continues- since I installed DM 6 and uninstalled it.

Any other suggestions?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.