BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-25-2010, 08:44 AM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8130
PIN: N/A
Carrier: Telus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Javaloader not working - Blackberry bricked?

Please Login to Remove!

Hey All,

I recently purchased an as-is Blackberry 8130 which was presented to me with a "No Application Loaded (Factory OS)" error message on a whitescreen.

I attempted to load an OS through Blackberry Desktop however after clicking update software, the white screen on the Blackberry turns off, the red "power light" flashes and my blackberry immediately reboots. I am then presented with a "connection to the device could not be established" error. The desktop software does recognize the BB's pin however.

I've tried using javaloader with javaloader -usb wipe, but I receive this error:

Connecting to device...debug: COM error during Open: (0x80040001)
Error: unable to open port

with no effect. My assumption (albeit, not a very well educated one) is that the USB port has issues transmitting data. Should I bring this in for repair or is this phone bricked?

Any help you guys could provide would be appreciated!


Thanks again,
Offline  
Old 08-31-2010, 10:12 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Feb 2006
Model: Charm
OS: 2.1
Carrier: T-Mobile
Posts: 1,071
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try installing the OS using the loader.exe file (search for it on your computer) and see if that works for you.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.