BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-28-2010, 07:24 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: Apex, nc
Model: 8330
Carrier: verizon
Posts: 53
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default A/V control not working with Bluetooth stereo headphones

Please Login to Remove!

does anyone know of a fix for the A/V controls not working with paired BT headphones such as the Altec Lansing 503 or the Sony units?

I have both units paired and the music plays through the headsets, but I am not able to control (FF, RW, Voicedial) the blackberry. Only the volme works.
Offline  
Old 08-28-2010, 07:47 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,732
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Did the controls ever work? I'm thinking hard reset, but not necessarily if this has always not worked.
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-28-2010, 07:57 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: Apex, nc
Model: 8330
Carrier: verizon
Posts: 53
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

yeah they worked for a few days. then they seemingly have stopped working.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.