BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 09-09-2010, 02:31 PM   #1 (permalink)
New Member
 
Join Date: Sep 2010
Model: 9650
PIN: N/A
Carrier: VERIZON
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BAS "BlackBerry Administration Server"

Please Login to Remove!

Hi All, New to the BlackBerry world just had the phone for only 2 weeks. I am in BAS and create an User. Now I have the cell plug directly into the Exchange server where I have BES running. It see the device in the bottom right hand corner of the Exchange Server. but when I go to BAS, Devices, Attach Device it does not see it in BAS? Am I missing a step? I did create the User and had no problem with that. Now all I am trying to do is attach the Cell to the correct email address

thanks for the help
Lance
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

c & k systems flex switch fg-708
$12.17
c & k systems flex switch fg-708 pictureSwitches Velleman VM201 Ethernet Relaycard
$197.79
Switches Velleman VM201 Ethernet Relaycard picturePilot Mini Ballpoint Pen Mechanical Pencil Birdy Switch Black Ink 0.5Mm Lead ...
$7.12
Pilot Mini Ballpoint Pen Mechanical Pencil Birdy Switch Black Ink 0.5Mm Lead ... pictureHONEYWELL RA832A1066 Switching Relay W. Internal Transformer
$29.99
HONEYWELL RA832A1066 Switching Relay W. Internal Transformer picturesmartsign "emergency fuel shut-off switch", aluminum sign, 10" x 14"
$20.89
smartsign






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.