BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   RIM Software (http://www.blackberryforums.com/rim-software/)
-   -   Compatibility BES 4.1.7 with windows 2008 R2 domain (http://www.blackberryforums.com/rim-software/238017-compatibility-bes-4-1-7-windows-2008-r2-domain.html)

perica 10-14-2010 05:47 PM

Compatibility BES 4.1.7 with windows 2008 R2 domain
 
Hi,

Does anybody now is it BES 4.1.7 compatible with windows 2008 r2 domain?
We are planing to upgrade domain from windows 2003 to windows 2008 domain but I can not find is it BES 4.1.7 compatible. BES is installed on windows 2003 server and it will stay like that, we will only change domain controles with new windows 2008 R2. It is unclear will it BES 4.1.7 work after we change domain controlers and set new 2008 domain functional level.


All times are GMT -5. The time now is 05:17 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.