BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-14-2010, 05:47 PM   #1 (permalink)
New Member
 
Join Date: Oct 2010
Model: 7100t
PIN: N/A
Carrier: T-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Compatibility BES 4.1.7 with windows 2008 R2 domain

Please Login to Remove!

Hi,

Does anybody now is it BES 4.1.7 compatible with windows 2008 r2 domain?
We are planing to upgrade domain from windows 2003 to windows 2008 domain but I can not find is it BES 4.1.7 compatible. BES is installed on windows 2003 server and it will stay like that, we will only change domain controles with new windows 2008 R2. It is unclear will it BES 4.1.7 work after we change domain controlers and set new 2008 domain functional level.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.