BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-05-2006, 05:29 PM   #1 (permalink)
New Member
 
Join Date: Jan 2006
Location: Salt Lake City
Model: 8330
Carrier: sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default upgraded 7100t to 4.0.2 from 3.8. Now phone disabled

Please Login to Remove!

Slight disaster. Upgraded software on my unlocked 7100t running on Cingular. Went from 3.8 to 4.0.2. Used T-mobile's software updates. Installed new desktop software first. Upgrade went according to plan, I thought. All databases backed up and later restored.

Upon completion, phone function disabled. When I open the Call Log, I get an error saying" Error starting net_rim_bb_phone_call_log_entry: Module 'net_rim_bb_phone_api' not found.

Email works fine, but Internet is now not working - no browser available and the T-mobile key located between the answer and disconnect buttons below the screen is no longer active when pushed.

I tried to re-install choosing the repair option, but no dice.

Glad I have a spare phone!

Any suggestions?
__________________
Christer Whitworth
Offline  
Old 02-05-2006, 07:14 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
BluePolaski's Avatar
 
Join Date: Oct 2005
Location: Michigan
Model: 8100
Carrier: T-Mobile
Posts: 337
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by christerwhitworth
Slight disaster. Upgraded software on my unlocked 7100t running on Cingular. Went from 3.8 to 4.0.2. Used T-mobile's software updates. Installed new desktop software first. Upgrade went according to plan, I thought. All databases backed up and later restored.

Upon completion, phone function disabled. When I open the Call Log, I get an error saying" Error starting net_rim_bb_phone_call_log_entry: Module 'net_rim_bb_phone_api' not found.

Email works fine, but Internet is now not working - no browser available and the T-mobile key located between the answer and disconnect buttons below the screen is no longer active when pushed.

I tried to re-install choosing the repair option, but no dice.

Glad I have a spare phone!

Any suggestions?
I have a 7100t with TMobile and also did that upgrad when I first got the phone. May seem simple, but plug the phone back in and open up desktop sofware. Click on the Application Loader. When it initializes and lists all the applications, make sure the "Phone" Application box is checked. I am not sure why but it did not automatically check it when I upgrade from 3.8 to 4.0.
__________________
"Never overcompensate for those who are intimidated by you."
Offline  
Old 02-05-2006, 09:18 PM   #3 (permalink)
New Member
 
Join Date: Jan 2006
Location: Salt Lake City
Model: 8330
Carrier: sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I figured out your suggestion about an hour ago. Not the most intuitive setup! When I think back though, it says midway through the upgrade process it is erasing all applications. I guess that included the ability to make phone calls. Went back and checked off all sorts of things including the browser.

The funny thing is, I bought a Mac so I would not be tempted to keep messing with my PC. That has worked out perfectly. Then I get a BB and can't leave Pandora's box alone.
__________________
Christer Whitworth
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.