BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-23-2012, 08:18 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 9700
Carrier: ATT
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default gmail plug-in problems

Please Login to Remove!

All: Been using the Gmail Plug-In on my 9000 for several months now. Out of the blue, this morning no messages show up in my gmail inbox on the BB. It simply has a white screen and says "No messages" at the top. The unread messages count is accurate and, if I use the search function and put my email address in, they all then appear. But as soon as I exit the mailbox, things go right back to the way they were.

Things I've tried (no impact):
Battery pull
Deleted and re-created the gmail entry using the Personal Email Setup tool

Any other thoughts or has anyone else seen this? As I said, no settings changes on my part and the mail is all still there (both on the BB and via the gmail web interface), I just can't see it.

Thanks...
__________________
Tom Coradeschi
Offline  
Old 02-23-2012, 08:36 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: gmail plug-in problems

What BB do you have - an 8800 as your profile says or a 9000 as your post states?

Please update your profile to show the correct device and cell carrier.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 02-23-2012, 08:39 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 9700
Carrier: ATT
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: gmail plug-in problems

Quote:
Originally Posted by Dubdub View Post
What BB do you have - an 8800 as your profile says or a 9000 as your post states?

Please update your profile to show the correct device and cell carrier.
It's a 9000. Do you have anything of any real assistance to provide?
__________________
Tom Coradeschi
Offline  
Old 02-23-2012, 08:54 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: gmail plug-in problems

Yes. Update your profile please. We use that information when you have a problem. It makes a big difference on the answer.

And kindly lose the attitude. You will get a better response.

What OS version is on the device?

Did you resend service books?

Log into BIS and make sure that the gmail account is properly set up?

Have you deleted and started over with that account in BIS?

Have you checked the outages section to see if there was a data outage in your area? Verizon has been having issues, not sure if AT&T has in your location.

Google has also been having BB issues for the last while. My entire gmail account was dumped 2 days ago. Calendar worked fine.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!

Last edited by Dubdub : 02-23-2012 at 08:56 PM.
Offline  
Old 02-23-2012, 09:04 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 9700
Carrier: ATT
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: gmail plug-in problems

Quote:
Originally Posted by Dubdub View Post
Yes. Update your profile please. We use that information when you have a problem. It makes a big difference on the answer.

And kindly lose the attitude. You will get a better response.

What OS version is on the device?

Did you resend service books?

Log into BIS and make sure that the gmail account is properly set up?

Have you deleted and started over with that account in BIS?

Have you checked the outages section to see if there was a data outage in your area? Verizon has been having issues, not sure if AT&T has in your location.

Google has also been having BB issues for the last while. My entire gmail account was dumped 2 days ago. Calendar worked fine.
I updated the profile. I wrote 9000 because I meant 9000.

OS is 5.0.0.1067.

As I noted, the mail is in the gmail account, both on PC and on the BB, it's just not visible. As I noted, I can use the search function to make it visible, but only while in the mailbox.

No data outages in this area. Corporate mail via BES is flowing just fine, gmail is also flowing just fine, it's just not visible on the handheld.

I've been using BBs since my 857 in 2002, I have tried all the easy stuff. I am looking for someone who has been down this road and has solved the problem. Search around here and on blackberry's forums and you will see instances of folks having this problem for some time now. No definitive solutions have appeared. Maybe I'm hoping for too much (like working software and don't get me started on the memory leaks in this thing).

Reloaded the service books as well.

Yes, I'm frustrated, sorry if I seem to be taking it out on you.
__________________
Tom Coradeschi

Last edited by tcora : 02-23-2012 at 09:10 PM.
Offline  
Old 02-23-2012, 09:13 PM   #6 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: gmail plug-in problems

Now you just added a bit more information, BES. Has there been an IT Policy change that could be restricting gmail?

Memory leaks were really bad on the older devices. Haven't seen it so much on the newer ones. Now we seem to see memory issues because people load too many apps and use up available memory that way.

What did you do to the device JUST before this happened? Something had to have changed to change the gmail state. install or delete an app or theme? Update the OS? Drop it or get it wet? Drain the battery?

Resent service books? Re-registered on the network?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 02-23-2012, 09:18 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 9700
Carrier: ATT
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: gmail plug-in problems

Quote:
Originally Posted by Dubdub View Post
Now you just added a bit more information, BES. Has there been an IT Policy change that could be restricting gmail?

Memory leaks were really bad on the older devices. Haven't seen it so much on the newer ones. Now we seem to see memory issues because people load too many apps and use up available memory that way.

What did you do to the device JUST before this happened? Something had to have changed to change the gmail state. install or delete an app or theme? Update the OS? Drop it or get it wet? Drain the battery?

Resent service books? Re-registered on the network?
IT policies last changed on 1 Feb. What I did to the device before this happened was ... nothing. I went to bed last night with it working fine and got up this morning with it not working fine (at least in this regard).
__________________
Tom Coradeschi
Offline  
Old 05-15-2012, 03:50 PM   #8 (permalink)
New Member
 
Join Date: May 2012
Model: 9000
OS: 6.0 2647
PIN: N/A
Carrier: Bell
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: gmail plug-in problems

any resolution. It just happened to my 9000. I was receiving 3 gmail accounts, Now 2 accounts work normal and the 3rd I must use search to get any messages to show.

I tried the above items.
Offline  
Old 05-15-2012, 04:10 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 9700
Carrier: ATT
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: gmail plug-in problems

Nope. I just ripped out the plug-in and set gmail up the "old fashioned" way. I don't get the threading, etc, but that's OK.
__________________
Tom Coradeschi
Offline  
Old 06-01-2012, 12:49 AM   #10 (permalink)
New Member
 
PimpMyBBM's Avatar
 
Join Date: May 2012
Model: 9930
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: gmail plug-in problems

Unfortunately, the Gmail plugin is garbage. Read-status sync has been broken since day one and will never be fixed. The Gmail app is somewhat better, but it's officially discontinued by Google.
__________________
No SPAM in my signature
Offline  
Old 06-01-2012, 01:29 AM   #11 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,165
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default Re: gmail plug-in problems

Quote:
Originally Posted by PimpMyBBM View Post
Unfortunately, the Gmail plugin is garbage. Read-status sync has been broken since day one and will never be fixed. The Gmail app is somewhat better, but it's officially discontinued by Google.
Please stop posting just to spam you signature link.
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
The Following User Says Thank You to daphne For This Useful Post:
ZombieBerry (06-01-2012)
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: gmail plug-in problems
Thread Thread Starter Forum Replies Last Post
Enhanced Gmail Plug In jstewartjr85 General 9600 Series Discussion - Tour 2 01-20-2010 11:25 AM
gmail login problems Mjustorico General 8500 Series Discussion - Gemini 0 01-14-2010 03:28 AM
GMail app connection problems Orinoko BES Admin Corner 2 05-21-2008 08:02 AM
Problems with the Gmail App : Network Unavailable SimonMac Aftermarket Software 7 06-12-2007 11:35 AM
Black TMobile Blackberry Pearl Gmail Problems :( aiquoc23 General 8100 Series Discussion - Pearl 7 06-08-2007 10:48 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.